SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-pypoppler rpm build for : Mandriva 2010. For other distributions click python-pypoppler.

Name : python-pypoppler
Version : 0.12.1 Vendor : Mandriva
Release : 1mdv2010.0 Date : 2009-09-29 12:58:04
Group : Development/Python Source RPM : python-pypoppler-0.12.1-1mdv2010.0.src.rpm
Size : 0.09 MB
Packager : Götz Waschk < waschk_mandriva_org>
Summary : Python bindings for the Poppler PDF rendering library
Description :
Python bindings for the Poppler PDF rendering library. It is needed to
run programs written in Python and using Poppler set.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.uni-bayreuth.de  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.gwdg.de  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.gwdg.de  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
bo.mirror.garr.it  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
bo.mirror.garr.it  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.pbone.net  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.pbone.net  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  python-pypoppler-0.12.1-1mdv2010.0.i586.rpm
     Search for other platforms
python-pypoppler-0.12.1-1mdv2010.0.sparc.rpm
python-pypoppler-0.12.1-1mdv2010.0.alpha.rpm
python-pypoppler-0.12.1-1mdv2010.0.ppc.rpm
python-pypoppler-0.12.1-1mdv2010.0.ia64.rpm
python-pypoppler-0.12.1-1mdv2010.0.s390.rpm

Provides :
pypoppler
poppler.so
python-pypoppler
python-pypoppler(x86-32)

Requires :
libgobject-2.0.so.0
libc.so.6(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
python => 2.6
libpthread.so.0
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgdk-x11-2.0.so.0
libc.so.6(GLIBC_2.1.3)
python < 2.7
libglib-2.0.so.0
rtld(GNU_HASH)
libpoppler-glib.so.4
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6
libgdk_pixbuf-2.0.so.0
python-base => 2.6


Content of RPM :
/usr/lib/python2.6/site-packages/poppler.la
/usr/lib/python2.6/site-packages/poppler.so
/usr/share/doc/python-pypoppler
/usr/share/doc/python-pypoppler/AUTHORS
/usr/share/doc/python-pypoppler/COPYING
/usr/share/doc/python-pypoppler/ChangeLog
/usr/share/doc/python-pypoppler/NEWS