SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-fcgi rpm build for : Mandriva 2010. For other distributions click python-fcgi.

Name : python-fcgi
Version : 2000.09.21 Vendor : Mandriva
Release : 6mdv2010.0 Date : 2009-09-15 05:53:30
Group : Development/Python Source RPM : python-fcgi-2000.09.21-6mdv2010.0.src.rpm
Size : 0.02 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Python FastCGI Module
Description :
The fcgi.py Python module handles communication with the FastCGI module
from the Apache or Stronghold web server without using the FastCGI
developers kit. It will also work in a non-FastCGI environment,
(straight CGI).

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.gwdg.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.gwdg.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.gwdg.de  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.pbone.net  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.pbone.net  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-fcgi-2000.09.21-6mdv2010.0.noarch.rpm
     

Provides :
python-fcgi

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
python => 2.6
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
coreutils
python-base => 2.6
python < 2.7


Content of RPM :
/usr/lib/python2.6/site-packages/fcgi.py
/usr/lib/python2.6/site-packages/fcgi.pyc