SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-elixir rpm build for : Mandriva 2010. For other distributions click python-elixir.

Name : python-elixir
Version : 0.7.1 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-01-28 21:36:54
Group : Development/Python Source RPM : python-elixir-0.7.1-1mdv2010.1.src.rpm
Size : 0.34 MB
Packager : Frederik Himpe < fhimpe_mandriva_org>
Summary : Declarative mapper on top of SQLAlchemy
Description :
A declarative layer on top of SQLAlchemy. It is a fairly thin wrapper, which
provides the ability to create simple Python classes that map directly to
relational database tables (this pattern is often referred to as the Active
Record design pattern), providing many of the benefits of traditional databases
without losing the convenience of Python objects.

Elixir is intended to replace the ActiveMapper SQLAlchemy extension, and the
TurboEntity project but does not intend to replace SQLAlchemy\'s core features,
and instead focuses on providing a simpler syntax for defining model objects
when you do not need the full expressiveness of SQLAlchemy\'s manual mapper
definitions.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.gwdg.de  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.gwdg.de  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.gwdg.de  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.pbone.net  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  python-elixir-0.7.1-1mdv2010.1.noarch.rpm
     

Provides :
python-elixir

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
python-base => 2.6
python-sqlalchemy


Content of RPM :
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info/PKG-INFO
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info/SOURCES.txt
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info/dependency_links.txt
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info/requires.txt
/usr/lib/python2.6/site-packages/Elixir-0.7.1-py2.6.egg-info/top_level.txt
/usr/lib/python2.6/site-packages/elixir
/usr/lib/python2.6/site-packages/elixir/__init__.py
/usr/lib/python2.6/site-packages/elixir/__init__.pyc
/usr/lib/python2.6/site-packages/elixir/collection.py
/usr/lib/python2.6/site-packages/elixir/collection.pyc
/usr/lib/python2.6/site-packages/elixir/entity.py
/usr/lib/python2.6/site-packages/elixir/entity.pyc
/usr/lib/python2.6/site-packages/elixir/events.py
/usr/lib/python2.6/site-packages/elixir/events.pyc
/usr/lib/python2.6/site-packages/elixir/ext
/usr/lib/python2.6/site-packages/elixir/ext/__init__.py
/usr/lib/python2.6/site-packages/elixir/ext/__init__.pyc
/usr/lib/python2.6/site-packages/elixir/ext/associable.py
/usr/lib/python2.6/site-packages/elixir/ext/associable.pyc
/usr/lib/python2.6/site-packages/elixir/ext/encrypted.py
/usr/lib/python2.6/site-packages/elixir/ext/encrypted.pyc
/usr/lib/python2.6/site-packages/elixir/ext/list.py
/usr/lib/python2.6/site-packages/elixir/ext/list.pyc
/usr/lib/python2.6/site-packages/elixir/ext/perform_ddl.py
/usr/lib/python2.6/site-packages/elixir/ext/perform_ddl.pyc
/usr/lib/python2.6/site-packages/elixir/ext/versioned.py
/usr/lib/python2.6/site-packages/elixir/ext/versioned.pyc
/usr/lib/python2.6/site-packages/elixir/fields.py
/usr/lib/python2.6/site-packages/elixir/fields.pyc
There is 12 files more in these RPM.