SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-decoratortools rpm build for : Mandriva 2010. For other distributions click python-decoratortools.

Name : python-decoratortools
Version : 1.7 Vendor : Mandriva
Release : 3mdv2010.0 Date : 2009-09-15 05:43:19
Group : Development/Python Source RPM : python-decoratortools-1.7-3mdv2010.0.src.rpm
Size : 0.08 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Use class and function decorators -- even in Python 2.3
Description :
Want to use decorators, but still need to support Python 2.3? Wish you could
have class decorators, decorate arbitrary assignments, or match decorated
function signatures to their original functions? Then you need \"DecoratorTools\".

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.gwdg.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.gwdg.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.gwdg.de  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.pbone.net  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.pbone.net  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  python-decoratortools-1.7-3mdv2010.0.noarch.rpm
     

Provides :
python-decoratortools

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
python-base => 2.6


Content of RPM :
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6-nspkg.pth
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info/PKG-INFO
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info/SOURCES.txt
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info/dependency_links.txt
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info/namespace_packages.txt
/usr/lib/python2.6/site-packages/DecoratorTools-1.7-py2.6.egg-info/top_level.txt
/usr/lib/python2.6/site-packages/peak
/usr/lib/python2.6/site-packages/peak/util
/usr/lib/python2.6/site-packages/peak/util/decorators.py
/usr/lib/python2.6/site-packages/peak/util/decorators.pyc
/usr/share/doc/python-decoratortools
/usr/share/doc/python-decoratortools/README.txt