SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

postgresql8.5-devel rpm build for : Mandriva 2010. For other distributions click postgresql8.5-devel.

Name : postgresql8.5-devel
Version : 8.5 Vendor : Mandriva
Release : 0.alpha3.1mdv2010.1 Date : 2010-04-15 11:38:50
Group : Development/Databases Source RPM : postgresql8.5-8.5-0.alpha3.1mdv2010.1.src.rpm
Size : 4.69 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : PostgreSQL development header files and libraries
Description :
The postgresql-devel package contains the header files and libraries
needed to compile C or C++ applications which will directly interact
with a PostgreSQL database management server and the ecpg Embedded C
Postgres preprocessor. You need to install this package if you want to
develop applications which will interact with a PostgreSQL server. If
you\'re installing postgresql-server, you need to install this
package.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
ftp.gwdg.de  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
bo.mirror.garr.it  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
ftp.icm.edu.pl  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
ftp.pbone.net  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
ftp.isu.edu.tw  postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.i586.rpm
     Search for other platforms
postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.sparc.rpm
postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.alpha.rpm
postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.ppc.rpm
postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.ia64.rpm
postgresql8.5-devel-8.5-0.alpha3.1mdv2010.1.s390.rpm

Provides :
postgresql-devel-virtual
postgresql-libs-devel
pq-devel
libpq-devel
libecpg-devel
libecpg-devel
postgresql-devel
devel(libecpg)
devel(libecpg_compat)
devel(libpgtypes)
devel(libpq)
postgresql8.5-devel
postgresql8.5-devel(x86-32)

Requires :
devel(libecpg)
devel(libcrypto)
libecpg8.5_6 = 8.5-0.alpha3.1mdv2010.1
libpthread.so.0
devel(libpq)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
devel(libpgtypes)
devel(libm)
bash
devel(libssl)
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.3)
libpq8.5_5 = 8.5-0.alpha3.1mdv2010.1
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
postgresql8.5 = 8.5-0.alpha3.1mdv2010.1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.3.3)
rpmlib(PayloadIsLzma) <= 4.4.6-1
devel(libcrypt)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/bin/ecpg
/usr/bin/pg_config
/usr/include/ecpg_config.h
/usr/include/ecpg_informix.h
/usr/include/ecpgerrno.h
/usr/include/ecpglib.h
/usr/include/ecpgtype.h
/usr/include/libpq
/usr/include/libpq-events.h
/usr/include/libpq-fe.h
/usr/include/libpq/libpq-fs.h
/usr/include/pg_config.h
/usr/include/pg_config_manual.h
/usr/include/pg_config_os.h
/usr/include/pgtypes_date.h
/usr/include/pgtypes_error.h
/usr/include/pgtypes_interval.h
/usr/include/pgtypes_numeric.h
/usr/include/pgtypes_timestamp.h
/usr/include/postgres_ext.h
/usr/include/postgresql
/usr/include/postgresql/informix
/usr/include/postgresql/informix/esql
/usr/include/postgresql/informix/esql/datetime.h
/usr/include/postgresql/informix/esql/decimal.h
/usr/include/postgresql/informix/esql/sqlda.h
/usr/include/postgresql/informix/esql/sqltypes.h
/usr/include/postgresql/internal
/usr/include/postgresql/internal/c.h
/usr/include/postgresql/internal/libpq
There is 514 files more in these RPM.