SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

postgresql8.2-plperl rpm build for : Mandriva 2010. For other distributions click postgresql8.2-plperl.

Name : postgresql8.2-plperl
Version : 8.2.17 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-05-21 10:32:59
Group : Databases Source RPM : postgresql8.2-8.2.17-1mdv2010.1.src.rpm
Size : 0.06 MB
Packager : Frederic Crozat < fcrozat_mandriva_com>
Summary : The PL/Perl procedural language for PostgreSQL
Description :
PostgreSQL is an advanced Object-Relational database management
system. The postgresql-plperl package contains the the PL/Perl
procedural languages for the backend. PL/Perl is part of the core
server package.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
ftp.gwdg.de  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
bo.mirror.garr.it  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
ftp.pbone.net  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
ftp.isu.edu.tw  postgresql8.2-plperl-8.2.17-1mdv2010.1.i586.rpm
     Search for other platforms
postgresql8.2-plperl-8.2.17-1mdv2010.1.sparc.rpm
postgresql8.2-plperl-8.2.17-1mdv2010.1.alpha.rpm
postgresql8.2-plperl-8.2.17-1mdv2010.1.ppc.rpm
postgresql8.2-plperl-8.2.17-1mdv2010.1.ia64.rpm
postgresql8.2-plperl-8.2.17-1mdv2010.1.s390.rpm

Provides :
postgresql-plperl-virtual
postgresql-plperl
libplperl.so.0
postgresql8.2-plperl
postgresql8.2-plperl(x86-32)

Requires :
libpthread.so.0
libutil.so.1
libc.so.6(GLIBC_2.0)
libdl.so.2
postgresql-server-ABI(lib) = 8.2
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
libc.so.6(GLIBC_2.11)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.3)
libm.so.6
postgresql8.2-server = 8.2.17
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libcrypt.so.1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
perl-base = 2:5.10.1
libnsl.so.1
libc.so.6
libperl.so
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/pgsql/plperl.so