SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Version-Requirements rpm build for : Mandriva 2010. For other distributions click perl-Version-Requirements.

Name : perl-Version-Requirements
Version : 0.101.20 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-04-18 12:02:53
Group : Development/Perl Source RPM : perl-Version-Requirements-0.101.20-1mdv2010.1.src.rpm
Size : 0.05 MB
Packager : Jérôme Quelin < jquelin_mandriva_org>
Summary : A set of version requirements for a CPAN dist
Description :
A Version::Requirements object models a set of version constraints like
those specified in the _META.yml_ or _META.json_ files in CPAN
distributions. It can be built up by adding more and more constraints, and
it will reduce them to the simplest representation.

Logically impossible constraints will be identified immediately by thrown
exceptions.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Version-Requirements-0.101.20-1mdv2010.1.noarch.rpm
     

Provides :
perl(Version::Requirements)
perl-Version-Requirements

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
perl(version) => 0.770.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl(Carp)
perl-base => 2:5.10.1
perl(Scalar::Util)


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.1/Version
/usr/lib/perl5/vendor_perl/5.10.1/Version/Requirements.pm
/usr/lib/perl5/vendor_perl/5.10.1/x86_64-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.10.1/x86_64-linux-thread-multi/auto
/usr/lib/perl5/vendor_perl/5.10.1/x86_64-linux-thread-multi/auto/Version
/usr/lib/perl5/vendor_perl/5.10.1/x86_64-linux-thread-multi/auto/Version/Requirements
/usr/share/doc/perl-Version-Requirements
/usr/share/doc/perl-Version-Requirements/Changes
/usr/share/doc/perl-Version-Requirements/LICENSE
/usr/share/doc/perl-Version-Requirements/META.json
/usr/share/doc/perl-Version-Requirements/META.yml
/usr/share/doc/perl-Version-Requirements/README
/usr/share/man/man3/Version::Requirements.3pm.lzma