SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-GPS-Lowrance-LSI rpm build for : Mandriva 2010. For other distributions click perl-GPS-Lowrance-LSI.

Name : perl-GPS-Lowrance-LSI
Version : 0.230.0 Vendor : Mandriva
Release : 1mdv2010.0 Date : 2009-06-01 10:23:14
Group : Development/Perl Source RPM : perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.src.rpm
Size : 0.02 MB
Packager : Jérôme Quelin < jquelin_mandriva_org>
Summary : Lowrance Serial Interface Protocol module in Perl
Description :
This module provides _very_ low-level support for the LSI (Lowrance Serial
Interface) 100 protocol used to communicate with Lowrance and Eagle GPS
devices.

(Higher-level functions and wrappers for specific commands will be provided
in other modules. This module is intentionally kept simple.)

Functions
* lsi_query

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.uni-bayreuth.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.pbone.net  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.pbone.net  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-GPS-Lowrance-LSI-0.230.0-1mdv2010.0.noarch.rpm
     

Provides :
perl(GPS::Lowrance::LSI)
perl-GPS-Lowrance-LSI

Requires :
perl(Text::Wrap)
perl(Parse::Binary::FixedFormat)
perl-base => 2:5.10.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl(Exporter)
perl(AutoLoader)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
perl(Carp::Assert)


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.0/GPS
/usr/lib/perl5/vendor_perl/5.10.0/GPS/Lowrance
/usr/lib/perl5/vendor_perl/5.10.0/GPS/Lowrance/LSI.pm
/usr/lib/perl5/vendor_perl/5.10.0/auto
/usr/lib/perl5/vendor_perl/5.10.0/auto/GPS
/usr/lib/perl5/vendor_perl/5.10.0/auto/GPS/Lowrance
/usr/lib/perl5/vendor_perl/5.10.0/auto/GPS/Lowrance/LSI
/usr/lib/perl5/vendor_perl/5.10.0/auto/GPS/Lowrance/LSI/autosplit.ix
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto/GPS
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto/GPS/Lowrance
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/auto/GPS/Lowrance/LSI
/usr/share/doc/perl-GPS-Lowrance-LSI
/usr/share/doc/perl-GPS-Lowrance-LSI/Changes
/usr/share/doc/perl-GPS-Lowrance-LSI/README
/usr/share/man/man3/GPS::Lowrance::LSI.3pm.lzma