SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Dist-Zilla-Plugin-MetaRecommends rpm build for : Mandriva 2010. For other distributions click perl-Dist-Zilla-Plugin-MetaRecommends.

Name : perl-Dist-Zilla-Plugin-MetaRecommends
Version : 0.30.0 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-01-09 14:32:45
Group : Development/Perl Source RPM : perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.src.rpm
Size : 0.02 MB
Packager : Jérôme Quelin < jquelin_mandriva_org>
Summary : Provide optional prereqs in meta file
Description :
This plugin adds a \'recommends\' section to the distribution\'s metadata to
define any optional prereqs.

This module is just a copy of the MetaResources plugin version 1.092680
with a few minor tweaks.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.pbone.net  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-1mdv2010.1.noarch.rpm
     

Provides :
perl(Dist::Zilla::Plugin::MetaRecommends)
perl-Dist-Zilla-Plugin-MetaRecommends

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
perl(Moose)
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl-base => 2:5.10.1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.1/Dist
/usr/lib/perl5/vendor_perl/5.10.1/Dist/Zilla
/usr/lib/perl5/vendor_perl/5.10.1/Dist/Zilla/Plugin
/usr/lib/perl5/vendor_perl/5.10.1/Dist/Zilla/Plugin/MetaRecommends.pm
/usr/lib/perl5/vendor_perl/5.10.1/Dist/Zilla/Plugin/examples.pod
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi/auto
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi/auto/Dist
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi/auto/Dist/Zilla
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi/auto/Dist/Zilla/Plugin
/usr/lib/perl5/vendor_perl/5.10.1/i386-linux-thread-multi/auto/Dist/Zilla/Plugin/MetaRecommends
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/Changes
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/LICENSE
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/README
/usr/share/man/man3/Dist::Zilla::Plugin::MetaRecommends.3pm.lzma
/usr/share/man/man3/Dist::Zilla::Plugin::examples.3pm.lzma