SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-DJabberd-Plugin-JabberIqVersion rpm build for : Mandriva 2010. For other distributions click perl-DJabberd-Plugin-JabberIqVersion.

Name : perl-DJabberd-Plugin-JabberIqVersion
Version : 0.40 Vendor : Mandriva
Release : 2mdv2010.1 Date : 2009-11-22 20:26:54
Group : Development/Perl Source RPM : perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.src.rpm
Size : 0.01 MB
Packager : Michael Scherer < misc_mandriva_org>
Summary : Add support for \"XEP 0092, Software version\" to DJabberd
Description :
DJabberd::Plugin::JabberIqVersion add support for \"XEP 0092, Software version\"
to DJabberd, a xmpp server framework.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.pbone.net  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-DJabberd-Plugin-JabberIqVersion-0.40-2mdv2010.1.noarch.rpm
     

Provides :
perl(DJabberd::Plugin::JabberIqVersion)
perl-DJabberd-Plugin-JabberIqVersion

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl(DJabberd)
perl-base => 2:5.10.1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.1/DJabberd/Plugin
/usr/lib/perl5/vendor_perl/5.10.1/DJabberd/Plugin/JabberIqVersion.pm
/usr/share/doc/perl-DJabberd-Plugin-JabberIqVersion
/usr/share/doc/perl-DJabberd-Plugin-JabberIqVersion/Changes
/usr/share/doc/perl-DJabberd-Plugin-JabberIqVersion/README
/usr/share/man/man3/DJabberd::Plugin::JabberIqVersion.3pm.lzma