SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Class-Accessor-Assert rpm build for : Mandriva 2010. For other distributions click perl-Class-Accessor-Assert.

Name : perl-Class-Accessor-Assert
Version : 1.410.0 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-03-04 14:17:00
Group : Development/Perl Source RPM : perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.src.rpm
Size : 0.01 MB
Packager : Jérôme Quelin < jquelin_mandriva_org>
Summary : Accessors which type-check
Description :
This is a version of Class::Accessor which offers rudimentary
type-checking and existence-checking of arguments to constructors and
set accessors.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.gwdg.de  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
bo.mirror.garr.it  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.pbone.net  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.icm.edu.pl  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
ftp.isu.edu.tw  perl-Class-Accessor-Assert-1.410.0-1mdv2010.1.noarch.rpm
     

Provides :
perl(Class::Accessor::Assert)
perl-Class-Accessor-Assert

Requires :
perl(Class::Data::Inheritable)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl(Carp)
perl-base => 2:5.10.1
perl(Class::Accessor)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.1/Class
/usr/lib/perl5/vendor_perl/5.10.1/Class/Accessor
/usr/lib/perl5/vendor_perl/5.10.1/Class/Accessor/Assert.pm
/usr/share/doc/perl-Class-Accessor-Assert
/usr/share/doc/perl-Class-Accessor-Assert/Changes
/usr/share/doc/perl-Class-Accessor-Assert/README
/usr/share/man/man3/Class::Accessor::Assert.3pm.lzma