SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-CGI-Application-Plugin-ErrorPage rpm build for : Mandriva 2010. For other distributions click perl-CGI-Application-Plugin-ErrorPage.

Name : perl-CGI-Application-Plugin-ErrorPage
Version : 1.210.0 Vendor : Mandriva
Release : 1mdv2010.0 Date : 2009-08-01 12:07:10
Group : Development/Perl Source RPM : perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.src.rpm
Size : 0.03 MB
Packager : Jérôme Quelin < jquelin_mandriva_org>
Summary : A simple error page plugin for CGI::Application
Description :
This plugin provides a shortcut for the common need of returning a simple
error message to the user.

You are encouraged to provide a template file so that the error messages
can be presented with a design consistent with the rest of your
application.

A simple design is provided below to get to you started.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.pbone.net  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.pbone.net  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
ftp.isu.edu.tw  perl-CGI-Application-Plugin-ErrorPage-1.210.0-1mdv2010.0.noarch.rpm
     

Provides :
perl(CGI::Application::Plugin::ErrorPage)
perl-CGI-Application-Plugin-ErrorPage

Requires :
perl-base => 2:5.10.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
perl(Params::Validate)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.10.0/CGI
/usr/lib/perl5/vendor_perl/5.10.0/CGI/Application
/usr/lib/perl5/vendor_perl/5.10.0/CGI/Application/Plugin
/usr/lib/perl5/vendor_perl/5.10.0/CGI/Application/Plugin/ErrorPage.pm
/usr/share/doc/perl-CGI-Application-Plugin-ErrorPage
/usr/share/doc/perl-CGI-Application-Plugin-ErrorPage/Changes
/usr/share/doc/perl-CGI-Application-Plugin-ErrorPage/LICENSE
/usr/share/doc/perl-CGI-Application-Plugin-ErrorPage/README
/usr/share/man/man3/CGI::Application::Plugin::ErrorPage.3pm.lzma