SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

mumble rpm build for : Mandriva 2010. For other distributions click mumble.

Name : mumble
Version : 1.2.2 Vendor : Mandriva
Release : 2mdv2010.1 Date : 2010-04-19 10:59:11
Group : Sound Source RPM : mumble-1.2.2-2mdv2010.1.src.rpm
Size : 3.99 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Low-latency, high-quality voice communication for gamers
Description :
Low-latency, high-quality voice communication for gamers.

Includes game linking, so voice from other players comes
from the direction of their characters, and has echo
cancellation so the sound from your loudspeakers won\'t be
audible to other players.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  mumble-1.2.2-2mdv2010.1.i586.rpm
ftp.gwdg.de  mumble-1.2.2-2mdv2010.1.i586.rpm
bo.mirror.garr.it  mumble-1.2.2-2mdv2010.1.i586.rpm
ftp.icm.edu.pl  mumble-1.2.2-2mdv2010.1.i586.rpm
ftp.pbone.net  mumble-1.2.2-2mdv2010.1.i586.rpm
ftp.icm.edu.pl  mumble-1.2.2-2mdv2010.1.i586.rpm
ftp.isu.edu.tw  mumble-1.2.2-2mdv2010.1.i586.rpm
     Search for other platforms
mumble-1.2.2-2mdv2010.1.sparc.rpm
mumble-1.2.2-2mdv2010.1.alpha.rpm
mumble-1.2.2-2mdv2010.1.ppc.rpm
mumble-1.2.2-2mdv2010.1.ia64.rpm
mumble-1.2.2-2mdv2010.1.s390.rpm

Provides :
mumble
mumble(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libXi.so.6
libpthread.so.0
qt4-database-plugin-sqlite => 4.3.0
libspeex.so.1
bash
rtld(GNU_HASH)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
libQtCore.so.4
librt.so.1
libasound.so.2
librt.so.1(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libQtSql.so.4
libpulse.so.0
libgcc_s.so.1
libsndfile.so.1
libc.so.6(GLIBC_2.1.3)
libg15daemon_client.so.1
libdns_sd.so.1
libGL.so.1
libspeexdsp.so.1
mumble-plugins = 1.2.2-2mdv2010.1
libc.so.6(GLIBC_2.0)
libcrypto.so.1.0.0
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libprotobuf.so.6
libX11.so.6
libQtNetwork.so.4
libQtGui.so.4
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libQtOpenGL.so.4
libspeechd.so.2
rpmlib(PayloadIsLzma) <= 4.4.6-1
libQtXml.so.4
libm.so.6(GLIBC_2.1)
libgcc_s.so.1(GCC_3.0)
libc.so.6
libQtDBus.so.4
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/bin/mumble
/usr/bin/mumble-overlay
/usr/share/applications/mumble.desktop
/usr/share/doc/mumble
/usr/share/doc/mumble/CHANGES
/usr/share/doc/mumble/LICENSE
/usr/share/doc/mumble/README
/usr/share/doc/mumble/README.Linux
/usr/share/icons/hicolor/scalable/apps/mumble.svg
/usr/share/man/man1/mumble-overlay.1.lzma
/usr/share/man/man1/mumble.1.lzma