SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

luma rpm build for : Mandriva 2010. For other distributions click luma.

Name : luma
Version : 2.4 Vendor : Mandriva
Release : 3mdv2010.0 Date : 2009-09-14 10:35:13
Group : System/Configuration/Other Source RPM : luma-2.4-3mdv2010.0.src.rpm
Size : 3.94 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : LDAP browser, utility and more
Description :
Luma is a graphical utility for accessing and managing data
stored on LDAP servers. It is written in Python, using PyQt
and python-ldap. Plugin-support is included and useful
widgets with LDAP-functionality for easy creation of plugins
are delivered.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  luma-2.4-3mdv2010.0.noarch.rpm
ftp.gwdg.de  luma-2.4-3mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  luma-2.4-3mdv2010.0.noarch.rpm
ftp.gwdg.de  luma-2.4-3mdv2010.0.noarch.rpm
ftp.uni-bayreuth.de  luma-2.4-3mdv2010.0.noarch.rpm
ftp.gwdg.de  luma-2.4-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  luma-2.4-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  luma-2.4-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  luma-2.4-3mdv2010.0.noarch.rpm
bo.mirror.garr.it  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.pbone.net  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.pbone.net  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.icm.edu.pl  luma-2.4-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  luma-2.4-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  luma-2.4-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  luma-2.4-3mdv2010.0.noarch.rpm
ftp.isu.edu.tw  luma-2.4-3mdv2010.0.noarch.rpm
     

Provides :
luma

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
python => 2.6
python-sip
rpmlib(PayloadIsLzma) <= 4.4.6-1
PyQt => 3.7
python < 2.7
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
py-smbpasswd
python-ldap => 2.0.1
coreutils


Content of RPM :
/usr/bin/luma
/usr/lib/luma
/usr/lib/luma/__init__.py
/usr/lib/luma/__init__.pyc
/usr/lib/luma/base
/usr/lib/luma/base/__init__.py
/usr/lib/luma/base/__init__.pyc
/usr/lib/luma/base/backend
/usr/lib/luma/base/backend/LumaConnection.py
/usr/lib/luma/base/backend/LumaConnection.pyc
/usr/lib/luma/base/backend/LumaImport.py
/usr/lib/luma/base/backend/LumaImport.pyc
/usr/lib/luma/base/backend/ObjectClassAttributeInfo.py
/usr/lib/luma/base/backend/ObjectClassAttributeInfo.pyc
/usr/lib/luma/base/backend/PluginLoader.py
/usr/lib/luma/base/backend/PluginLoader.pyc
/usr/lib/luma/base/backend/ServerList.py
/usr/lib/luma/base/backend/ServerList.pyc
/usr/lib/luma/base/backend/ServerObject.py
/usr/lib/luma/base/backend/ServerObject.pyc
/usr/lib/luma/base/backend/SmartDataObject.py
/usr/lib/luma/base/backend/SmartDataObject.pyc
/usr/lib/luma/base/backend/__init__.py
/usr/lib/luma/base/backend/__init__.pyc
/usr/lib/luma/base/gui
/usr/lib/luma/base/gui/AboutDialog.py
/usr/lib/luma/base/gui/AboutDialog.pyc
/usr/lib/luma/base/gui/AboutDialog.ui
/usr/lib/luma/base/gui/BaseSelector.py
/usr/lib/luma/base/gui/BaseSelector.pyc
There is 450 files more in these RPM.