SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libvips-devel rpm build for : Mandriva 2010. For other distributions click libvips-devel.

Name : libvips-devel
Version : 7.20.7 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-02-08 23:16:14
Group : Development/Other Source RPM : vips-7.20.7-1mdv2010.1.src.rpm
Size : 9.13 MB
Packager : Frederik Himpe < fhimpe_mandriva_org>
Summary : Development headers and library for vips
Description :
This package contains the headers that programmers will need to develop
applications which will use vips.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
ftp.gwdg.de  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
bo.mirror.garr.it  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
ftp.pbone.net  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
ftp.isu.edu.tw  libvips-devel-7.20.7-1mdv2010.1.i586.rpm
     Search for other platforms
libvips-devel-7.20.7-1mdv2010.1.sparc.rpm
libvips-devel-7.20.7-1mdv2010.1.alpha.rpm
libvips-devel-7.20.7-1mdv2010.1.ppc.rpm
libvips-devel-7.20.7-1mdv2010.1.ia64.rpm
libvips-devel-7.20.7-1mdv2010.1.s390.rpm

Provides :
vips-devel
pkgconfig(vips-7.20)
pkgconfig(vipsCC-7.20)
devel(libvips)
devel(libvipsCC)
libvips-devel
libvips-devel(x86-32)

Requires :
devel(libIlmImf)
devel(libGraphicsMagick)
pkgconfig(pangoft2)
pkgconfig(liboil-0.3)
devel(libvips)
devel(liblcms)
devel(libglib-2.0)
pkgconfig(gthread-2.0)
devel(libgmodule-2.0)
pkgconfig(fftw3)
devel(liboil-0.3)
devel(libtiff)
devel(libgobject-2.0)
pkgconfig(vips-7.20) = 7.20.7
devel(libexif)
pkgconfig(libpng)
devel(libgthread-2.0)
devel(libpng12)
pkgconfig(glib-2.0)
devel(libfftw3)
pkgconfig
pkgconfig(lcms)
devel(libm)
pkgconfig(GraphicsMagick)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
devel(libpango-1.0)
pkgconfig(gmodule-2.0)
pkgconfig(libxml-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
devel(libstdc++)
devel(libpangoft2-1.0)
rpmlib(VersionedDependencies) <= 3.0.3-1
libvips15 = 7.20.7
devel(libgcc_s)
rpmlib(PayloadIsLzma) <= 4.4.6-1
pkgconfig(gobject-2.0)
pkgconfig(libexif)
devel(libjpeg)
devel(libxml2)
pkgconfig(OpenEXR)


Content of RPM :
/usr/include/vips
/usr/include/vips/VDisplay.h
/usr/include/vips/VError.h
/usr/include/vips/VImage.h
/usr/include/vips/VMask.h
/usr/include/vips/almostdeprecated.h
/usr/include/vips/arithmetic.h
/usr/include/vips/boolean.h
/usr/include/vips/buf.h
/usr/include/vips/callback.h
/usr/include/vips/check.h
/usr/include/vips/cimg_funcs.h
/usr/include/vips/colour.h
/usr/include/vips/conversion.h
/usr/include/vips/convolution.h
/usr/include/vips/debug.h
/usr/include/vips/deprecated.h
/usr/include/vips/disp.h
/usr/include/vips/dispatch.h
/usr/include/vips/error.h
/usr/include/vips/fmask.h
/usr/include/vips/format.h
/usr/include/vips/freq_filt.h
/usr/include/vips/generate.h
/usr/include/vips/header.h
/usr/include/vips/histograms_lut.h
/usr/include/vips/image.h
/usr/include/vips/inplace.h
/usr/include/vips/interpolate.h
/usr/include/vips/intl.h
There is 612 files more in these RPM.