SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libvarnish-devel rpm build for : Mandriva 2010. For other distributions click libvarnish-devel.

Name : libvarnish-devel
Version : 2.1 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-03-25 09:34:48
Group : Development/C Source RPM : varnish-2.1-1mdv2010.1.src.rpm
Size : 0.02 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Development headers and libraries for varnish
Description :
Varnish is a high-performance HTTP accelerator.

This package provides the development files for varnish.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
ftp.gwdg.de  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
bo.mirror.garr.it  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
ftp.pbone.net  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
ftp.isu.edu.tw  libvarnish-devel-2.1-1mdv2010.1.i586.rpm
     Search for other platforms
libvarnish-devel-2.1-1mdv2010.1.sparc.rpm
libvarnish-devel-2.1-1mdv2010.1.alpha.rpm
libvarnish-devel-2.1-1mdv2010.1.ppc.rpm
libvarnish-devel-2.1-1mdv2010.1.ia64.rpm
libvarnish-devel-2.1-1mdv2010.1.s390.rpm

Provides :
varnish-devel
pkgconfig(varnishapi)
devel(libvarnish)
devel(libvarnishapi)
devel(libvarnishcompat)
devel(libvcl)
libvarnish-devel
libvarnish-devel(x86-32)

Requires :
devel(libnsl)
devel(libpcre)
devel(libm)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
pkgconfig
libvarnish1 = 2.1


Content of RPM :
/usr/include/varnish
/usr/include/varnish/shmlog.h
/usr/include/varnish/shmlog_tags.h
/usr/include/varnish/stat_field.h
/usr/include/varnish/stats.h
/usr/include/varnish/varnishapi.h
/usr/lib/libvarnish.so
/usr/lib/libvarnishapi.so
/usr/lib/libvarnishcompat.so
/usr/lib/libvcl.so
/usr/lib/pkgconfig/varnishapi.pc