SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libumfpack5.4.0 rpm build for : Mandriva 2010. For other distributions click libumfpack5.4.0.

Name : libumfpack5.4.0
Version : 5.4.0 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2009-12-20 17:20:31
Group : System/Libraries Source RPM : umfpack-5.4.0-1mdv2010.1.src.rpm
Size : 0.66 MB
Packager : Tomasz Pawel Gajc < tpg_mandriva_org>
Summary : Library of routines for solving unsymmetric sparse linear systems
Description :
UMFPACK provides a set of routines for solving unsymmetric sparse
linear systems Ax=b using the Unsymmetric MultiFrontal method. It is
written in ANSI/ISO C. Note that \"UMFPACK\" is pronounced in two
syllables, \"Umph Pack\"; it is not \"You Em Ef Pack\".

This package contains the library needed to run programs dynamically
linked against UMFPACK.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
ftp.gwdg.de  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
bo.mirror.garr.it  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
ftp.pbone.net  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
ftp.isu.edu.tw  libumfpack5.4.0-5.4.0-1mdv2010.1.i586.rpm
     Search for other platforms
libumfpack5.4.0-5.4.0-1mdv2010.1.sparc.rpm
libumfpack5.4.0-5.4.0-1mdv2010.1.alpha.rpm
libumfpack5.4.0-5.4.0-1mdv2010.1.ppc.rpm
libumfpack5.4.0-5.4.0-1mdv2010.1.ia64.rpm
libumfpack5.4.0-5.4.0-1mdv2010.1.s390.rpm

Provides :
libumfpack5.4.0
libumfpack
libumfpack.so.5.4.0
libumfpack5.4.0
libumfpack5.4.0(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.0)
libblas.so.3
libamd.so.2.2.0
libc.so.6(GLIBC_2.1.3)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libc.so.6
libm.so.6


Content of RPM :
/usr/lib/libumfpack.so.5.4.0