SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libspectrum2-static-devel rpm build for : Mandriva 2010. For other distributions click libspectrum2-static-devel.

Name : libspectrum2-static-devel
Version : 0.3.0.1 Vendor : Mandriva
Release : 1mdv2008.0 Date : 2007-05-20 13:50:33
Group : Development/C Source RPM : libspectrum-0.3.0.1-1mdv2008.0.src.rpm
Size : 0.67 MB
Packager : Mandriva Team < http://www_mandrivaexpert_com>
Summary : Static libraries for programs which will use the libspectrum library.
Description :
This package contains the static libraries, necessary for development of
programs that will use the libspectrum library.

You should install this package if you need to develop programs which will
use the libspectrum library functions. You\'ll also need to install the
libspectrum package.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.uni-bayreuth.de  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.gwdg.de  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
bo.mirror.garr.it  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
bo.mirror.garr.it  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.icm.edu.pl  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.icm.edu.pl  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.pbone.net  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.pbone.net  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.icm.edu.pl  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.icm.edu.pl  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.isu.edu.tw  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
ftp.isu.edu.tw  libspectrum2-static-devel-0.3.0.1-1mdv2008.0.i586.rpm
     Search for other platforms
libspectrum2-static-devel-0.3.0.1-1mdv2008.0.sparc.rpm
libspectrum2-static-devel-0.3.0.1-1mdv2008.0.alpha.rpm
libspectrum2-static-devel-0.3.0.1-1mdv2008.0.ppc.rpm
libspectrum2-static-devel-0.3.0.1-1mdv2008.0.ia64.rpm
libspectrum2-static-devel-0.3.0.1-1mdv2008.0.s390.rpm

Provides :
libspectrum-static-devel
libspectrum2-static-devel

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
libspectrum2 = 0.3.0.1-1mdv2008.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1


Content of RPM :
/usr/lib/libspectrum.a
/usr/share/doc/libspectrum2-static-devel-0.3.0.1
/usr/share/doc/libspectrum2-static-devel-0.3.0.1/COPYING