SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libsmapi2.4-devel rpm build for : Mandriva 2010. For other distributions click libsmapi2.4-devel.

Name : libsmapi2.4-devel
Version : 2.4.0 Vendor : Mandriva
Release : 0.rc5.5mdv2009.0 Date : 2008-08-02 15:09:40
Group : Development/Other Source RPM : smapi-2.4.0-0.rc5.5mdv2009.0.src.rpm
Size : 0.57 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : MsgAPI for the Husky-Packages, development files
Description :
smapi is a modified message api for *.MSG, SQUISH (C) and JAM-Messagebase
formats. It is required for all other Husky-Software.

This Package holds the Development files. Only needed if you want to compile
other Husky-Packages.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.gwdg.de  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.uni-bayreuth.de  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
bo.mirror.garr.it  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
bo.mirror.garr.it  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.icm.edu.pl  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.icm.edu.pl  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.pbone.net  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.pbone.net  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.isu.edu.tw  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
ftp.isu.edu.tw  libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.i586.rpm
     Search for other platforms
libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.sparc.rpm
libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.alpha.rpm
libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.ppc.rpm
libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.ia64.rpm
libsmapi2.4-devel-2.4.0-0.rc5.5mdv2009.0.s390.rpm

Provides :
smapi-devel
libsmapi-devel
devel(libsmapi)
libsmapi2.4-devel

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libsmapi2.4 = 2.4.0-0.rc5.5mdv2009.0
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/include/smapi
/usr/include/smapi/api_brow.h
/usr/include/smapi/api_jam.h
/usr/include/smapi/compiler.h
/usr/include/smapi/cvsdate.h
/usr/include/smapi/ffind.h
/usr/include/smapi/msgapi.h
/usr/include/smapi/patmat.h
/usr/include/smapi/prog.h
/usr/include/smapi/progprot.h
/usr/include/smapi/stamp.h
/usr/include/smapi/typedefs.h
/usr/include/smapi/unused.h
/usr/lib/libsmapi.a
/usr/lib/libsmapi.so