SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libsemanage-static-devel rpm build for : Mandriva 2010. For other distributions click libsemanage-static-devel.

Name : libsemanage-static-devel
Version : 2.0.31 Vendor : Mandriva
Release : 2mdv2010.0 Date : 2009-09-14 06:58:36
Group : Development/C Source RPM : libsemanage-2.0.31-2mdv2010.0.src.rpm
Size : 1.05 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Static libraries used to build policy manipulation tools
Description :
The libsemanage-devel package contains the static libraries
needed for developing applications that manipulate binary policies.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.gwdg.de  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
bo.mirror.garr.it  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
bo.mirror.garr.it  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.pbone.net  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.pbone.net  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.isu.edu.tw  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
ftp.isu.edu.tw  libsemanage-static-devel-2.0.31-2mdv2010.0.i586.rpm
     Search for other platforms
libsemanage-static-devel-2.0.31-2mdv2010.0.sparc.rpm
libsemanage-static-devel-2.0.31-2mdv2010.0.alpha.rpm
libsemanage-static-devel-2.0.31-2mdv2010.0.ppc.rpm
libsemanage-static-devel-2.0.31-2mdv2010.0.ia64.rpm
libsemanage-static-devel-2.0.31-2mdv2010.0.s390.rpm

Provides :
semanage-static-devel
libsemanage-static-devel
libsemanage-static-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
libsemanage-devel = 2.0.31-2mdv2010.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/libsemanage.a