SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libopensync-plugin-python rpm build for : Mandriva 2010. For other distributions click libopensync-plugin-python.

Name : libopensync-plugin-python
Version : 0.22 Vendor : Mandriva
Release : 5mdv2010.0 Date : 2009-09-14 06:54:16
Group : Office Source RPM : libopensync-plugin-python-0.22-5mdv2010.0.src.rpm
Size : 0.01 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Python plugin for OpenSync synchronization framework
Description :
This plugin allows applications using OpenSync to synchronise to and from
files stored on disk.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.gwdg.de  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
bo.mirror.garr.it  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
bo.mirror.garr.it  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.pbone.net  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.pbone.net  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.isu.edu.tw  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
ftp.isu.edu.tw  libopensync-plugin-python-0.22-5mdv2010.0.i586.rpm
     Search for other platforms
libopensync-plugin-python-0.22-5mdv2010.0.sparc.rpm
libopensync-plugin-python-0.22-5mdv2010.0.alpha.rpm
libopensync-plugin-python-0.22-5mdv2010.0.ppc.rpm
libopensync-plugin-python-0.22-5mdv2010.0.ia64.rpm
libopensync-plugin-python-0.22-5mdv2010.0.s390.rpm

Provides :
multisync-backup
python_module.so
libopensync-plugin-python
libopensync-plugin-python(x86-32)

Requires :
python => 2.6
libpthread.so.0
libopensync.so.0
libc.so.6(GLIBC_2.0)
libopensync-python = 1:0.22
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.1)
libpython2.6.so.1.0
rpmlib(PayloadIsLzma) <= 4.4.6-1
python < 2.7
libc.so.6(GLIBC_2.1.3)
libglib-2.0.so.0
libc.so.6


Content of RPM :
/usr/lib/opensync/plugins/python_module.la
/usr/lib/opensync/plugins/python_module.so
/usr/lib/opensync/python-plugins
/usr/share/doc/libopensync-plugin-python
/usr/share/doc/libopensync-plugin-python/AUTHORS