SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libopensync-plugin-kdepim rpm build for : Mandriva 2010. For other distributions click libopensync-plugin-kdepim.

Name : libopensync-plugin-kdepim
Version : 0.22 Vendor : Mandriva
Release : 5mdv2010.0 Date : 2009-08-11 22:49:05
Group : Office Source RPM : libopensync-plugin-kdepim-0.22-5mdv2010.0.src.rpm
Size : 0.04 MB
Packager : Emmanuel Andry < eandry_mandriva_org>
Summary : KDE plugin for opensync synchronization tool
Description :
This plugin allows applications using OpenSync to synchronise to and from
KDE.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.gwdg.de  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
bo.mirror.garr.it  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
bo.mirror.garr.it  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.pbone.net  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.pbone.net  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.icm.edu.pl  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.isu.edu.tw  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
ftp.isu.edu.tw  libopensync-plugin-kdepim-0.22-5mdv2010.0.i586.rpm
     Search for other platforms
libopensync-plugin-kdepim-0.22-5mdv2010.0.sparc.rpm
libopensync-plugin-kdepim-0.22-5mdv2010.0.alpha.rpm
libopensync-plugin-kdepim-0.22-5mdv2010.0.ppc.rpm
libopensync-plugin-kdepim-0.22-5mdv2010.0.ia64.rpm
libopensync-plugin-kdepim-0.22-5mdv2010.0.s390.rpm

Provides :
multisync-kdepim
kdepim_lib.so
kdepim_sync.so
libopensync-plugin-kdepim
libopensync-plugin-kdepim(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libopensync.so.0
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libopensync => 1:0.22
libdl.so.2
libdl.so.2(GLIBC_2.0)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libkabc.so.4
libkcal.so.4
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
libc.so.6


Content of RPM :
/usr/lib/opensync/plugins/kdepim_lib.la
/usr/lib/opensync/plugins/kdepim_lib.so
/usr/lib/opensync/plugins/kdepim_sync.la
/usr/lib/opensync/plugins/kdepim_sync.so
/usr/share/doc/libopensync-plugin-kdepim
/usr/share/doc/libopensync-plugin-kdepim/AUTHORS
/usr/share/doc/libopensync-plugin-kdepim/ChangeLog
/usr/share/doc/libopensync-plugin-kdepim/NEWS
/usr/share/doc/libopensync-plugin-kdepim/README
/usr/share/opensync/defaults/kdepim-sync