SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libnss-pgsql rpm build for : Mandriva 2010. For other distributions click libnss-pgsql.

Name : libnss-pgsql
Version : 1.4.0 Vendor : Mandriva
Release : 5mdv2008.0 Date : 2007-08-03 19:37:06
Group : System/Libraries Source RPM : libnss-pgsql-1.4.0-5mdv2008.0.src.rpm
Size : 0.10 MB
Packager : Olivier Thauvin < nanardon_mandriva_org>
Summary : NSS library for postgresql
Description :
This library provide the capability to have all classical
users definitions in a PostgreSQL server instead than in the
old plain text files in /etc passwd,group,shadow.

All is done without any trick or something like, simply
connecting to the nss (name servica switch) facility
offered by the libc (2.x) as nis and nisplus already did.

All without recompiling or touching any application
configurations. Just compile and install nss_postgresql
library and set up a PostgreSQL server.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.gwdg.de  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.uni-bayreuth.de  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
bo.mirror.garr.it  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
bo.mirror.garr.it  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.icm.edu.pl  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.icm.edu.pl  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.pbone.net  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.pbone.net  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.icm.edu.pl  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.icm.edu.pl  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.isu.edu.tw  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
ftp.isu.edu.tw  libnss-pgsql-1.4.0-5mdv2008.0.i586.rpm
     Search for other platforms
libnss-pgsql-1.4.0-5mdv2008.0.sparc.rpm
libnss-pgsql-1.4.0-5mdv2008.0.alpha.rpm
libnss-pgsql-1.4.0-5mdv2008.0.ppc.rpm
libnss-pgsql-1.4.0-5mdv2008.0.ia64.rpm
libnss-pgsql-1.4.0-5mdv2008.0.s390.rpm

Provides :
libnss_pgsql.so.2
devel(libnss_pgsql)
libnss-pgsql

Requires :
libc.so.6(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
devel(libpq)
libpq.so.5
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/nss-pgsql-root.conf
/etc/nss-pgsql.conf
/lib/libnss_pgsql.a
/lib/libnss_pgsql.la
/lib/libnss_pgsql.so
/lib/libnss_pgsql.so.2
/lib/libnss_pgsql.so.2.0.0
/usr/share/doc/libnss-pgsql
/usr/share/doc/libnss-pgsql/AUTHORS
/usr/share/doc/libnss-pgsql/README
/usr/share/doc/libnss-pgsql/TODO
/usr/share/doc/libnss-pgsql/caution.png
/usr/share/doc/libnss-pgsql/dbschema.sql
/usr/share/doc/libnss-pgsql/nss-pgsql.html