SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libmowgli-devel rpm build for : Mandriva 2010. For other distributions click libmowgli-devel.

Name : libmowgli-devel
Version : 0.7.0 Vendor : Mandriva
Release : 1mdv2010.0 Date : 2009-07-22 12:19:06
Group : Development/C Source RPM : libmowgli-0.7.0-1mdv2010.0.src.rpm
Size : 0.07 MB
Packager : Götz Waschk < waschk_mandriva_org>
Summary : Development framework header files
Description :
mowgli is a development framework for C (like GLib), which provides
high performance and highly flexible algorithms. It can be used as a
suppliment to GLib (to add additional functions (dictionaries,
hashes), or replace some of the slow GLib list manipulation
functions), or stand alone. It also provides a powerful hook system
and convenient logging for your code, as well as a high performance
block allocator.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.gwdg.de  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
bo.mirror.garr.it  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
bo.mirror.garr.it  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.pbone.net  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.pbone.net  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  libmowgli-devel-0.7.0-1mdv2010.0.i586.rpm
     Search for other platforms
libmowgli-devel-0.7.0-1mdv2010.0.sparc.rpm
libmowgli-devel-0.7.0-1mdv2010.0.alpha.rpm
libmowgli-devel-0.7.0-1mdv2010.0.ppc.rpm
libmowgli-devel-0.7.0-1mdv2010.0.ia64.rpm
libmowgli-devel-0.7.0-1mdv2010.0.s390.rpm

Provides :
libmowgli-devel
pkgconfig(libmowgli)
devel(libmowgli)
libmowgli-devel
libmowgli-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
libmowgli2 = 0.7.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
pkgconfig
devel(libdl)


Content of RPM :
/usr/include/libmowgli
/usr/include/libmowgli/mowgli.h
/usr/include/libmowgli/mowgli_alloc.h
/usr/include/libmowgli/mowgli_allocation_policy.h
/usr/include/libmowgli/mowgli_allocator.h
/usr/include/libmowgli/mowgli_argstack.h
/usr/include/libmowgli/mowgli_assert.h
/usr/include/libmowgli/mowgli_bitvector.h
/usr/include/libmowgli/mowgli_config.h
/usr/include/libmowgli/mowgli_dictionary.h
/usr/include/libmowgli/mowgli_error_backtrace.h
/usr/include/libmowgli/mowgli_exception.h
/usr/include/libmowgli/mowgli_formatter.h
/usr/include/libmowgli/mowgli_global_storage.h
/usr/include/libmowgli/mowgli_hash.h
/usr/include/libmowgli/mowgli_heap.h
/usr/include/libmowgli/mowgli_hook.h
/usr/include/libmowgli/mowgli_init.h
/usr/include/libmowgli/mowgli_ioevent.h
/usr/include/libmowgli/mowgli_iterator.h
/usr/include/libmowgli/mowgli_list.h
/usr/include/libmowgli/mowgli_logger.h
/usr/include/libmowgli/mowgli_mempool.h
/usr/include/libmowgli/mowgli_module.h
/usr/include/libmowgli/mowgli_object.h
/usr/include/libmowgli/mowgli_object_class.h
/usr/include/libmowgli/mowgli_object_messaging.h
/usr/include/libmowgli/mowgli_object_metadata.h
/usr/include/libmowgli/mowgli_patricia.h
/usr/include/libmowgli/mowgli_queue.h
There is 9 files more in these RPM.