SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libinklevel-devel rpm build for : Mandriva 2010. For other distributions click libinklevel-devel.

Name : libinklevel-devel
Version : 0.8.0 Vendor : Mandriva
Release : 1mdv2010.0 Date : 2009-06-11 20:31:13
Group : Development/C Source RPM : libinklevel-0.8.0-1mdv2010.0.src.rpm
Size : 0.00 MB
Packager : Frederik Himpe < fhimpe_mandriva_org>
Summary : Headers and links to compile against the \"libinklevel5\" library
Description :
This package contains all files which one needs to compile programs using
the \"libinklevel5\" library.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.uni-bayreuth.de  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.gwdg.de  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.gwdg.de  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
bo.mirror.garr.it  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
bo.mirror.garr.it  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.pbone.net  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.pbone.net  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.icm.edu.pl  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
ftp.isu.edu.tw  libinklevel-devel-0.8.0-1mdv2010.0.i586.rpm
     Search for other platforms
libinklevel-devel-0.8.0-1mdv2010.0.sparc.rpm
libinklevel-devel-0.8.0-1mdv2010.0.alpha.rpm
libinklevel-devel-0.8.0-1mdv2010.0.ppc.rpm
libinklevel-devel-0.8.0-1mdv2010.0.ia64.rpm
libinklevel-devel-0.8.0-1mdv2010.0.s390.rpm

Provides :
libinklevel-devel
devel(libinklevel)
libinklevel-devel
libinklevel-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
devel(libieee1284)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libinklevel5 = 0.8.0


Content of RPM :
/usr/include/inklevel.h
/usr/lib/libinklevel.so