SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgstbasevideo-devel rpm build for : Mandriva 2010. For other distributions click libgstbasevideo-devel.

Name : libgstbasevideo-devel
Version : 0.10.18 Vendor : Mandriva
Release : 3mdv2010.1 Date : 2010-04-13 17:49:54
Group : Development/C Source RPM : gstreamer0.10-plugins-bad-0.10.18-3mdv2010.1.src.rpm
Size : 0.02 MB
Packager : Frederic Crozat < fcrozat_mandriva_com>
Summary : Libraries and include files for GStreamer streaming-media framework
Description :
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related. Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plugins.

This package contains the libraries and includes files necessary to develop
applications and plugins for GStreamer.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
ftp.gwdg.de  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
bo.mirror.garr.it  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
ftp.pbone.net  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
ftp.icm.edu.pl  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
ftp.icm.edu.pl  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
ftp.isu.edu.tw  libgstbasevideo-devel-0.10.18-3mdv2010.1.i586.rpm
     Search for other platforms
libgstbasevideo-devel-0.10.18-3mdv2010.1.sparc.rpm
libgstbasevideo-devel-0.10.18-3mdv2010.1.alpha.rpm
libgstbasevideo-devel-0.10.18-3mdv2010.1.ppc.rpm
libgstbasevideo-devel-0.10.18-3mdv2010.1.ia64.rpm
libgstbasevideo-devel-0.10.18-3mdv2010.1.s390.rpm

Provides :
libgstbasevideo-devel
devel(libgstbasevideo-0.10)
libgstbasevideo-devel
libgstbasevideo-devel(x86-32)

Requires :
devel(libgstvideo-0.10)
devel(libgobject-2.0)
devel(libglib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
devel(libgstreamer-0.10)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgstbasevideo0.10_0 = 0.10.18
devel(libgstbase-0.10)


Content of RPM :
/usr/include/gstreamer-0.10/gst/video/gstbasevideocodec.h
/usr/include/gstreamer-0.10/gst/video/gstbasevideodecoder.h
/usr/include/gstreamer-0.10/gst/video/gstbasevideoencoder.h
/usr/include/gstreamer-0.10/gst/video/gstbasevideoparse.h
/usr/include/gstreamer-0.10/gst/video/gstbasevideoutils.h
/usr/lib/libgstbasevideo-0.10.so