SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgoom2_0-devel rpm build for : Mandriva 2010. For other distributions click libgoom2_0-devel.

Name : libgoom2_0-devel
Version : 1.8.0 Vendor : Mandriva
Release : 18mdv2007.1 Date : 2007-01-09 11:47:30
Group : Development/C Source RPM : xmms-more-vis-plugins-1.8.0-18mdv2007.1.src.rpm
Size : 0.02 MB
Packager : Götz Waschk < waschk_mandriva_org>
Summary : Development files of the Goom visualization plugin
Description :
What a GOOM! version 2. This is a visualization plugin for xmms and
other media players.

Install this if you want to embed the GOOM! in your own programs.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.uni-bayreuth.de  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.gwdg.de  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
bo.mirror.garr.it  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
bo.mirror.garr.it  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.icm.edu.pl  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.icm.edu.pl  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.pbone.net  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.pbone.net  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.icm.edu.pl  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.icm.edu.pl  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.isu.edu.tw  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
ftp.isu.edu.tw  libgoom2_0-devel-1.8.0-18mdv2007.1.i586.rpm
     Search for other platforms
libgoom2_0-devel-1.8.0-18mdv2007.1.sparc.rpm
libgoom2_0-devel-1.8.0-18mdv2007.1.alpha.rpm
libgoom2_0-devel-1.8.0-18mdv2007.1.ppc.rpm
libgoom2_0-devel-1.8.0-18mdv2007.1.ia64.rpm
libgoom2_0-devel-1.8.0-18mdv2007.1.s390.rpm

Provides :
libgoom2-devel
pkgconfig(libgoom2)
devel(libgoom2)
libgoom2_0-devel

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
pkgconfig
libgoom2_0 = 1.8.0


Content of RPM :
/usr/include/goom
/usr/include/goom/goom.h
/usr/include/goom/goom_config.h
/usr/include/goom/goom_config_param.h
/usr/include/goom/goom_filters.h
/usr/include/goom/goom_graphic.h
/usr/include/goom/goom_plugin_info.h
/usr/include/goom/goom_tools.h
/usr/include/goom/goom_typedefs.h
/usr/include/goom/goom_visual_fx.h
/usr/include/goom/goomsl.h
/usr/include/goom/goomsl_hash.h
/usr/include/goom/goomsl_heap.h
/usr/lib/libgoom2.la
/usr/lib/libgoom2.so
/usr/lib/pkgconfig/libgoom2.pc