SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgeoip-devel rpm build for : Mandriva 2010. For other distributions click libgeoip-devel.

Name : libgeoip-devel
Version : 1.4.6 Vendor : Mandriva
Release : 6mdv2010.1 Date : 2010-02-18 22:53:08
Group : Development/C Source RPM : geoip-1.4.6-6mdv2010.1.src.rpm
Size : 0.52 MB
Packager : Götz Waschk < waschk_mandriva_org>
Summary : Headers and libraries needed for GeoIP development
Description :
GeoIP is a C library that enables the user to find the country that any IP
address or hostname originates from. It uses a file based database that is
accurate as of March 2003. This database simply contains IP blocks as keys,
and countries as values. This database should be more complete and accurate
than using reverse DNS lookups. Commercial databases and automatic update
services are available from http://www.maxmind.com/

This module can be used to automatically select the geographically closest
mirror, to analyze your web server logs to determine the countries of your
visitors, for credit card fraud detection, and for software export controls.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
ftp.gwdg.de  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
bo.mirror.garr.it  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
ftp.icm.edu.pl  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
ftp.icm.edu.pl  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
ftp.pbone.net  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
ftp.isu.edu.tw  libgeoip-devel-1.4.6-6mdv2010.1.i586.rpm
     Search for other platforms
libgeoip-devel-1.4.6-6mdv2010.1.sparc.rpm
libgeoip-devel-1.4.6-6mdv2010.1.alpha.rpm
libgeoip-devel-1.4.6-6mdv2010.1.ppc.rpm
libgeoip-devel-1.4.6-6mdv2010.1.ia64.rpm
libgeoip-devel-1.4.6-6mdv2010.1.s390.rpm

Provides :
libgeoip-devel
GeoIP-devel
devel(libGeoIP)
devel(libGeoIPUpdate)
libgeoip-devel
libgeoip-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
devel(libGeoIP)
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgeoip1 = 1.4.6
libgeoipupdate0 = 1.4.6
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
devel(libz)


Content of RPM :
/usr/include/GeoIP.h
/usr/include/GeoIPCity.h
/usr/include/GeoIPUpdate.h
/usr/lib/libGeoIP.a
/usr/lib/libGeoIP.la
/usr/lib/libGeoIP.so
/usr/lib/libGeoIPUpdate.a
/usr/lib/libGeoIPUpdate.la
/usr/lib/libGeoIPUpdate.so