SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libevent0.9_0 rpm build for : Mandriva 2010. For other distributions click libevent0.9_0.

Name : libevent0.9_0
Version : 0.9 Vendor : Mandriva
Release : 7mdv2010.0 Date : 2009-09-04 11:49:10
Group : System/Libraries Source RPM : libevent0.9-0.9-7mdv2010.0.src.rpm
Size : 0.03 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Abstract asynchronous event notification library
Description :
The libevent API provides a mechanism to execute a callback function
when a specific event occurs on a file descriptor or after a timeout
has been reached. libevent is meant to replace the asynchronous event
loop found in event driven network servers. An application just needs
to call event_dispatch() and can then add or remove events dynamically
without having to change the event loop.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.gwdg.de  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
bo.mirror.garr.it  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
bo.mirror.garr.it  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.icm.edu.pl  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.icm.edu.pl  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.pbone.net  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.pbone.net  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.icm.edu.pl  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.icm.edu.pl  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.isu.edu.tw  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
ftp.isu.edu.tw  libevent0.9_0-0.9-7mdv2010.0.i586.rpm
     Search for other platforms
libevent0.9_0-0.9-7mdv2010.0.sparc.rpm
libevent0.9_0-0.9-7mdv2010.0.alpha.rpm
libevent0.9_0-0.9-7mdv2010.0.ppc.rpm
libevent0.9_0-0.9-7mdv2010.0.ia64.rpm
libevent0.9_0-0.9-7mdv2010.0.s390.rpm

Provides :
libevent0.9.so.0
libevent0.9_0
libevent0.9_0(x86-32)

Requires :
libc.so.6(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.2)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libevent0.9.so.0
/usr/lib/libevent0.9.so.0.0.9