SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libaudacious-devel rpm build for : Mandriva 2010. For other distributions click libaudacious-devel.

Name : libaudacious-devel
Version : 2.3 Vendor : Mandriva
Release : 2mdv2010.1 Date : 2010-05-24 13:39:26
Group : Development/C Source RPM : audacious-2.3-2mdv2010.1.src.rpm
Size : 0.16 MB
Packager : Christophe Fergeau < cfergeau_mandriva_com>
Summary : Development files for audacious
Description :
Audacious is a media player based on the BMP music playing application.
Its primary goals are usability and usage of current desktop standards.
This package contains the files needed for developing applications
which use audacious.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
ftp.gwdg.de  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
bo.mirror.garr.it  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
ftp.pbone.net  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
ftp.icm.edu.pl  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
ftp.icm.edu.pl  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
ftp.isu.edu.tw  libaudacious-devel-2.3-2mdv2010.1.i586.rpm
     Search for other platforms
libaudacious-devel-2.3-2mdv2010.1.sparc.rpm
libaudacious-devel-2.3-2mdv2010.1.alpha.rpm
libaudacious-devel-2.3-2mdv2010.1.ppc.rpm
libaudacious-devel-2.3-2mdv2010.1.ia64.rpm
libaudacious-devel-2.3-2mdv2010.1.s390.rpm

Provides :
libaudacious-devel
audacious-devel
pkgconfig(audacious)
pkgconfig(audclient)
devel(libaudclient)
devel(libaudcore)
devel(libaudgui)
devel(libaudid3tag)
devel(libaudtag)
libaudacious-devel
libaudacious-devel(x86-32)

Requires :
devel(libgdk-x11-2.0)
devel(libdbus-glib-1)
devel(libgdk_pixbuf-2.0)
libaudacious1 = 5:2.3
pkgconfig
pkgconfig(libmowgli) => 0.4.0
pkgconfig(pango) => 1.8.0
pkgconfig(gtk+-2.0) => 2.8.0
devel(libglib-2.0)
devel(libpango-1.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
devel(libmowgli)
pkgconfig(libmcs) => 0.7
pkgconfig(cairo) => 1.2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
pkgconfig(gthread-2.0) => 2.12.0
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
pkgconfig(glib-2.0) => 2.12.0
pkgconfig(dbus-glib-1) => 0.60
devel(libgobject-2.0)
pkgconfig(dbus-1) => 0.60
libaudacious2 = 5:2.3
devel(libz)
devel(libgtk-x11-2.0)


Content of RPM :
/usr/include/audacious
/usr/include/audacious/audconfig.h
/usr/include/audacious/audctrl.h
/usr/include/audacious/auddrct.h
/usr/include/audacious/configdb.h
/usr/include/audacious/dbus-service.h
/usr/include/audacious/dbus.h
/usr/include/audacious/equalizer_preset.h
/usr/include/audacious/eventqueue.h
/usr/include/audacious/flow.h
/usr/include/audacious/hook.h
/usr/include/audacious/i18n.h
/usr/include/audacious/id3tag.h
/usr/include/audacious/input.h
/usr/include/audacious/interface.h
/usr/include/audacious/main.h
/usr/include/audacious/output.h
/usr/include/audacious/playback.h
/usr/include/audacious/playlist_container.h
/usr/include/audacious/plugin.h
/usr/include/audacious/preferences.h
/usr/include/audacious/rcfile.h
/usr/include/audacious/ui_fileinfopopup.h
/usr/include/audacious/ui_plugin_menu.h
/usr/include/audacious/ui_preferences.h
/usr/include/audacious/util.h
/usr/include/libaudcore
/usr/include/libaudcore/audio.h
/usr/include/libaudcore/audstrings.h
/usr/include/libaudcore/index.h
There is 22 files more in these RPM.