SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

kftpgrabber-devel rpm build for : Mandriva 2010. For other distributions click kftpgrabber-devel.

Name : kftpgrabber-devel
Version : 0.8.99 Vendor : Mandriva
Release : 0.878879.1mdv2009.1 Date : 2008-11-02 01:42:49
Group : Development/KDE and QT Source RPM : kftpgrabber-0.8.99-0.878879.1mdv2009.1.src.rpm
Size : 0.00 MB
Packager : Funda Wang < fundawang_mandriva_org>
Summary : Header files and documentation for compiling KFtpgrabber based applications
Description :
This package includes the header files you will need to compile applications
for KFtpgrabber.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.uni-bayreuth.de  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.gwdg.de  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.gwdg.de  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
bo.mirror.garr.it  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
bo.mirror.garr.it  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.pbone.net  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.pbone.net  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.icm.edu.pl  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.icm.edu.pl  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.isu.edu.tw  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
ftp.isu.edu.tw  kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.i586.rpm
     Search for other platforms
kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.sparc.rpm
kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.alpha.rpm
kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.ppc.rpm
kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.ia64.rpm
kftpgrabber-devel-0.8.99-0.878879.1mdv2009.1.s390.rpm

Provides :
kde4-kftpgrabber-devel
devel(libkftpinterfaces)
kftpgrabber-devel

Requires :
devel(libkdeui)
devel(libQtCore)
devel(libkparts)
rpmlib(CompressedFileNames) <= 3.0.4-1
libkftpinterfaces4 = 0.8.99
devel(libstdc++)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/libkftpinterfaces.so