SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

gimp-lqr-plugin rpm build for : Mandriva 2010. For other distributions click gimp-lqr-plugin.

Name : gimp-lqr-plugin
Version : 0.6.1 Vendor : Mandriva
Release : 2mdv2010.0 Date : 2009-09-11 09:43:34
Group : Graphics Source RPM : gimp-lqr-plugin-0.6.1-2mdv2010.0.src.rpm
Size : 0.73 MB
Packager : Thierry Vignaud < tvignaud_mandriva_com>
Summary : Content-aware image resize plug-in for GIMP
Description :
This package is a plug-in for GIMP 2.4. It implements the algorithm
described in the paper \"Seam Carving for Content-Aware Image Resizing\"
by Shai Avidan and Ariel Shamir, which can be found at
http://www.faculty.idc.ac.il/arik/imret.pdf

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.gwdg.de  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.uni-bayreuth.de  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
bo.mirror.garr.it  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
bo.mirror.garr.it  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.pbone.net  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.pbone.net  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.icm.edu.pl  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.isu.edu.tw  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
ftp.isu.edu.tw  gimp-lqr-plugin-0.6.1-2mdv2010.0.i586.rpm
     Search for other platforms
gimp-lqr-plugin-0.6.1-2mdv2010.0.sparc.rpm
gimp-lqr-plugin-0.6.1-2mdv2010.0.alpha.rpm
gimp-lqr-plugin-0.6.1-2mdv2010.0.ppc.rpm
gimp-lqr-plugin-0.6.1-2mdv2010.0.ia64.rpm
gimp-lqr-plugin-0.6.1-2mdv2010.0.s390.rpm

Provides :
gimp-lqr-plugin
gimp-lqr-plugin(x86-32)

Requires :
libgobject-2.0.so.0
libgimpcolor-2.0.so.0
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libgimp-2.0.so.0
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libgtk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
liblqr-1.so.0
libgimpwidgets-2.0.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgdk-x11-2.0.so.0
libgimpui-2.0.so.0
libgimpbase-2.0.so.0
libglib-2.0.so.0
gimp => 2.4
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/gimp/2.0/plug-ins/gimp-lqr-plugin
/usr/lib/gimp/2.0/plug-ins/plug_in_lqr_iter
/usr/share/doc/gimp-lqr-plugin
/usr/share/doc/gimp-lqr-plugin/AUTHORS
/usr/share/doc/gimp-lqr-plugin/ChangeLog
/usr/share/doc/gimp-lqr-plugin/NEWS
/usr/share/doc/gimp-lqr-plugin/README
/usr/share/doc/gimp-lqr-plugin/TODO
/usr/share/gimp-lqr-plugin
/usr/share/gimp-lqr-plugin/help
/usr/share/gimp-lqr-plugin/help/en
/usr/share/gimp-lqr-plugin/help/en/gimp-help.xml
/usr/share/gimp-lqr-plugin/help/en/index.html
/usr/share/gimp-lqr-plugin/help/images
/usr/share/gimp-lqr-plugin/help/images/dialog1.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog1_it.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog1_ru.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog2.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog2_it.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog2_ru.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog3.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog3_it.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog3_ru.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog4.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog4_it.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog_interactive.jpg
/usr/share/gimp-lqr-plugin/help/images/dialog_interactive_it.jpg
/usr/share/gimp-lqr-plugin/help/images/wilber.png
/usr/share/gimp-lqr-plugin/help/it
/usr/share/gimp-lqr-plugin/help/it/gimp-help.xml
There is 19 files more in these RPM.