SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

gaby rpm build for : Mandriva 2010. For other distributions click gaby.

Name : gaby
Version : 2.0.3 Vendor : Mandriva
Release : 8mdv2007.1 Date : 2007-01-05 19:57:57
Group : Databases Source RPM : gaby-2.0.3-8mdv2007.1.src.rpm
Size : 1.36 MB
Packager : Stew Benedict < sbenedict_mandriva_com>
Summary : Gaby is a small personal databases manager for Linux
Description :

Gaby is a small personal databases manager for Linux using GTK+ and Gnome
(if available) for its GUI.

It was designed to provide straight-forward access to databases a \'normal\'
user would like (addresses, books, ...) (see the descfiles page) while
keeping the ability to easily create databases for other needs. On a
technical side it was designed with extensibility in mind and thus use
relies a lot on plug-ins; and an extension language not unlike The Gimp
script-fus is available (an embedded Python).

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.gwdg.de  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.uni-bayreuth.de  gaby-2.0.3-8mdv2007.1.i586.rpm
bo.mirror.garr.it  gaby-2.0.3-8mdv2007.1.i586.rpm
bo.mirror.garr.it  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.icm.edu.pl  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.icm.edu.pl  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.pbone.net  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.pbone.net  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.icm.edu.pl  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.icm.edu.pl  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.isu.edu.tw  gaby-2.0.3-8mdv2007.1.i586.rpm
ftp.isu.edu.tw  gaby-2.0.3-8mdv2007.1.i586.rpm
     Search for other platforms
gaby-2.0.3-8mdv2007.1.sparc.rpm
gaby-2.0.3-8mdv2007.1.alpha.rpm
gaby-2.0.3-8mdv2007.1.ppc.rpm
gaby-2.0.3-8mdv2007.1.ia64.rpm
gaby-2.0.3-8mdv2007.1.s390.rpm

Provides :
libaddressbook.so
libappindex.so
libcd.so
libcsv.so
libdbase.so
libdpkg.so
libfilter.so
libform.so
libgaby.so
libgaby1.so
libgenealogy.so
libhello.so
liblist.so
libminiform.so
libnet.so
libnosql.so
libpilot.so
libpython.so
libsearch.so
libstat.so
libvcard.so
libvideobase.so
libxlist.so
gaby

Requires :
libXi.so.6
libpthread.so.0
libutil.so.1
libXext.so.6
libc.so.6(GLIBC_2.0)
libpython2.5.so.1.0
libdl.so.2
/bin/sh
bash
libXdmcp.so.6
libaudiofile.so.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3)
libXau.so.6
libm.so.6
libglib-1.2.so.0
libX11.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.1)
libgdk-1.2.so.0
libc.so.6(GLIBC_2.1.3)
libgtk-1.2.so.0
libgmodule-1.2.so.0
libc.so.6
libesd.so.0
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/gaby
/etc/gaby/desc.appindex
/etc/gaby/desc.apt
/etc/gaby/desc.gaby
/etc/gaby/desc.gaby-cgi
/etc/gaby/desc.gabyglade
/etc/gaby/desc.gbc
/etc/gaby/desc.gcd
/etc/gaby/desc.genealogy
/etc/gaby/desc.gtest
/etc/gaby/desc.videobase
/usr/bin/appindex-gaby
/usr/bin/gaby
/usr/bin/gabybuilder
/usr/bin/gabyprint
/usr/bin/gabyscript
/usr/bin/gbc-gaby
/usr/bin/gcd-gaby
/usr/bin/gnomecard-gaby
/usr/bin/videobase-gaby
/usr/lib/gaby
/usr/lib/gaby/plug-ins
/usr/lib/gaby/plug-ins/actions
/usr/lib/gaby/plug-ins/actions/libcd.la
/usr/lib/gaby/plug-ins/actions/libcd.so
/usr/lib/gaby/plug-ins/actions/libnet.la
/usr/lib/gaby/plug-ins/actions/libnet.so
/usr/lib/gaby/plug-ins/actions/libstat.la
/usr/lib/gaby/plug-ins/actions/libstat.so
/usr/lib/gaby/plug-ins/formats
There is 173 files more in these RPM.