SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

firebird-utils-superserver rpm build for : Mandriva 2010. For other distributions click firebird-utils-superserver.

Name : firebird-utils-superserver
Version : 2.1.3.18185.0 Vendor : Mandriva
Release : 6mdv2010.1 Date : 2010-03-24 13:59:23
Group : Databases Source RPM : firebird-2.1.3.18185.0-6mdv2010.1.src.rpm
Size : 1.20 MB
Packager : Phillipe Makowski < makowski_mandriva_org>
Summary : Client programs for Firebird SQL Database
Description :
Client access tools for firebird.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
ftp.gwdg.de  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
bo.mirror.garr.it  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
ftp.pbone.net  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
ftp.icm.edu.pl  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
ftp.isu.edu.tw  firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.i586.rpm
     Search for other platforms
firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.sparc.rpm
firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.alpha.rpm
firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.ppc.rpm
firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.ia64.rpm
firebird-utils-superserver-2.1.3.18185.0-6mdv2010.1.s390.rpm

Provides :
firebird-utils-arch
firebird-utils-superserver
firebird-utils-superserver(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libc.so.6(GLIBC_2.2)
libfbclient.so.2
libc.so.6(GLIBC_2.0)
firebird-utils-common = 2.1.3.18185.0
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
libgcc_s.so.1(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libm.so.6
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libedit.so.0
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgcc_s.so.1
libc.so.6(GLIBC_2.1.3)
libgcc_s.so.1(GCC_3.0)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/firebird/tools-superserver
/usr/lib/firebird/tools-superserver/fbsvcmgr
/usr/lib/firebird/tools-superserver/gbak
/usr/lib/firebird/tools-superserver/isql
/usr/lib/firebird/tools-superserver/qli