SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

apache-mod_nss rpm build for : Mandriva 2010. For other distributions click apache-mod_nss.

Name : apache-mod_nss
Version : 1.0.8 Vendor : Mandriva
Release : 11mdv2010.1 Date : 2010-05-03 17:11:53
Group : System/Servers Source RPM : apache-mod_nss-1.0.8-11mdv2010.1.src.rpm
Size : 0.22 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Provides SSL support using the NSS crypto libraries
Description :
An Apache 2.0 module for implementing crypto using the Mozilla NSS crypto
libraries. This supports SSLv3/TLSv1 including support for client certificate
authentication. NSS provides web applications with a FIPS 140 certified crypto
provider and support for a full range of PKCS11 devices.

mod_nss is an SSL provider derived from the mod_ssl module for the Apache web
server that uses the Network Security Services (NSS) libraries. We started with
mod_ssl and replaced the OpenSSL calls with NSS calls.

The mod_ssl package was created in April 1998 by Ralf S. Engelschall and was
originally derived from the Apache-SSL package developed by Ben Laurie. It is
licensed under the Apache 2.0 license.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
ftp.gwdg.de  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
bo.mirror.garr.it  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
ftp.icm.edu.pl  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
ftp.pbone.net  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
ftp.isu.edu.tw  apache-mod_nss-1.0.8-11mdv2010.1.i586.rpm
     Search for other platforms
apache-mod_nss-1.0.8-11mdv2010.1.sparc.rpm
apache-mod_nss-1.0.8-11mdv2010.1.alpha.rpm
apache-mod_nss-1.0.8-11mdv2010.1.ppc.rpm
apache-mod_nss-1.0.8-11mdv2010.1.ia64.rpm
apache-mod_nss-1.0.8-11mdv2010.1.s390.rpm

Provides :
libmodnss.so
apache-mod_nss
apache-mod_nss(x86-32)

Requires :
libssl3.so
libc.so.6(GLIBC_2.0)
apache-conf => 2.2.0
bash
/bin/sh
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
apache => 2.2.0
openssl
libc.so.6(GLIBC_2.3)
rpm-helper
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libnss3.so
libplc4.so
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libnspr4.so
ksh
libc.so.6(GLIBC_2.1.3)
nss = 2:3.12.6
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/httpd/modules.d/40_mod_nss.conf
/etc/pki/nss/apache-mod_nss
/usr/lib/apache-extramodules/mod_nss.so
/usr/sbin/nss_gencert
/usr/sbin/nss_pcache
/usr/share/doc/apache-mod_nss
/usr/share/doc/apache-mod_nss/LICENSE
/usr/share/doc/apache-mod_nss/NOTICE
/usr/share/doc/apache-mod_nss/README
/usr/share/doc/apache-mod_nss/TODO
/usr/share/doc/apache-mod_nss/migrate.pl
/usr/share/doc/apache-mod_nss/mod_nss.html