SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libslang-devel rpm build for : Mandrake Other. For other distributions click libslang-devel.

Name : libslang-devel
Version : 2.1.3 Vendor : Mandriva
Release : 3mdv2009.0 Date : 2008-07-02 16:46:53
Group : Development/C Source RPM : slang-2.1.3-3mdv2009.0.src.rpm
Size : 0.09 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : The library and header files for development using S-Lang
Description :
This package contains the S-Lang extension language libraries and
header files which you\'ll need if you want to develop S-Lang based
applications. Documentation which may help you write S-Lang based
applications is also included.

Install the slang-devel package if you want to develop applications
based on the S-Lang extension language.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/devel/xtreemos/3.0/i586/media/main/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.gwdg.de  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.gwdg.de  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.gwdg.de  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.icm.edu.pl  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.icm.edu.pl  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.pbone.net  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.pbone.net  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.chg.ru  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.isu.edu.tw  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
ftp.isu.edu.tw  libslang-devel-2.1.3-3mdv2009.0.i586.rpm
     Search for other platforms
libslang-devel-2.1.3-3mdv2009.0.sparc.rpm
libslang-devel-2.1.3-3mdv2009.0.alpha.rpm
libslang-devel-2.1.3-3mdv2009.0.ppc.rpm
libslang-devel-2.1.3-3mdv2009.0.ia64.rpm
libslang-devel-2.1.3-3mdv2009.0.s390.rpm

Provides :
libslang-devel
slang-devel
devel(libslang)
libslang-devel

Requires :
devel(libm)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libslang2 = 2.1.3
devel(libdl)


Content of RPM :
/usr/include/slang
/usr/include/slang/slang.h
/usr/include/slang/slcurses.h
/usr/lib/libslang.so