SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

svrcore-devel rpm build for : Scientific Linux 7. For other distributions click svrcore-devel.

Name : svrcore-devel
Version : 4.1.3 Vendor : Scientific Linux
Release : 2.el7 Date : 2017-08-03 12:46:48
Group : Development/Libraries Source RPM : svrcore-4.1.3-2.el7.src.rpm
Size : 0.01 MB
Packager : Scientific Linux
Summary : Development files for secure PIN handling using NSS crypto
Description :
svrcore provides applications with several ways to handle secure PIN storage
e.g. in an application that must be restarted, but needs the PIN to unlock
the private key and other crypto material, without user intervention. svrcore
uses the facilities provided by NSS.

This package contains header files and symlinks to develop programs which will
use the libsvrcore library. You should install this package if you need to
develop programs which will use the svrcore library.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/7.1/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.icm.edu.pl  svrcore-devel-4.1.3-2.el7.i686.rpm
ftp.pbone.net  svrcore-devel-4.1.3-2.el7.i686.rpm
     Search for other platforms
svrcore-devel-4.1.3-2.el7.sparc.rpm
svrcore-devel-4.1.3-2.el7.alpha.rpm
svrcore-devel-4.1.3-2.el7.ppc.rpm
svrcore-devel-4.1.3-2.el7.ia64.rpm
svrcore-devel-4.1.3-2.el7.s390.rpm

Provides :
pkgconfig(svrcore)
svrcore-devel
svrcore-devel(x86-32)

Requires :
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
pkgconfig(nspr) => 4.13.1
/usr/bin/pkg-config
pkgconfig
nss-devel => 3.11
rpmlib(PayloadIsXz) <= 5.2-1
svrcore = 4.1.3-2.el7
libsvrcore.so.0
pkgconfig(nss) => 3.28.4
nspr-devel => 4.6
rpmlib(PayloadFilesHavePrefix) <= 4.0-1


Content of RPM :
/usr/include/svrcore.h
/usr/lib/libsvrcore.so
/usr/lib/pkgconfig/svrcore.pc