SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

xfce4-dict-plugin rpm build for : Fedora 24. For other distributions click xfce4-dict-plugin.

Name : xfce4-dict-plugin
Version : 0.8.0 Vendor : Fedora Project
Release : 1.fc24 Date : 2017-05-05 03:45:22
Group : User interface/Desktops Source RPM : xfce4-dict-0.8.0-1.fc24.src.rpm
Size : 0.13 MB
Packager : Fedora Project
Summary : Xfce panel plugin to query a Dict server
Description :
Xfce4 Dictionary is a client program to query different dictionaries. It can
query a Dict server (RFC 2229), open online dictionaries in a web browser or
verify the spelling of a word using enchant. This package contains the plugin
for the Xfce panel.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/updates/24/i386/x

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  xfce4-dict-plugin-0.8.0-1.fc24.i686.rpm
ftp.ntua.gr  xfce4-dict-plugin-0.8.0-1.fc24.i686.rpm
ftp.icm.edu.pl  xfce4-dict-plugin-0.8.0-1.fc24.i686.rpm
ftp.pbone.net  xfce4-dict-plugin-0.8.0-1.fc24.i686.rpm
     Search for other platforms
xfce4-dict-plugin-0.8.0-1.fc24.sparc.rpm
xfce4-dict-plugin-0.8.0-1.fc24.alpha.rpm
xfce4-dict-plugin-0.8.0-1.fc24.ppc.rpm
xfce4-dict-plugin-0.8.0-1.fc24.ia64.rpm
xfce4-dict-plugin-0.8.0-1.fc24.s390.rpm

Provides :
libxfce4dict.so
xfce4-dict-plugin
xfce4-dict-plugin(x86-32)

Requires :
libX11.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcairo-gobject.so.2
libcairo.so.2
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-3.so.0
libm.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libxfce4panel-2.0.so.4
libxfce4ui-2.so.0
libxfce4util.so.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xfce4-dict = 0.8.0-1.fc24
xfce4-panel >= 4.12


Content of RPM :
/usr/lib/xfce4/panel/plugins/libxfce4dict.so
/usr/share/xfce4/panel/plugins/xfce4-dict-plugin.desktop