SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

nodejs-proxyquire rpm build for : Rawhide. For other distributions click nodejs-proxyquire.

Name : nodejs-proxyquire
Version : 1.8.0 Vendor : Fedora Project
Release : 1.fc27 Date : 2017-05-16 20:23:52
Group : Unspecified Source RPM : nodejs-proxyquire-1.8.0-1.fc27.src.rpm
Size : 0.04 MB
Packager : Fedora Project
Summary : Proxies Node.js require to allow overriding dependencies
Description :
Proxies Node,js\'s require in order to make overriding dependencies
during testing easy while staying totally unobstrusive.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/armhfp/os/Packages/n

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
mirror.switch.ch  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.pbone.net  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.pbone.net  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
ftp.icm.edu.pl  nodejs-proxyquire-1.8.0-1.fc27.noarch.rpm
     

Provides :
nodejs-proxyquire
npm(proxyquire)

Requires :
nodejs(engine)
npm(fill-keys) >= 1.0.2
npm(fill-keys) < 2
npm(module-not-found-error) >= 1.0.0
npm(module-not-found-error) < 2
npm(resolve) >= 1.1.7
npm(resolve) < 1.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/node_modules/proxyquire
/usr/lib/node_modules/proxyquire/index.js
/usr/lib/node_modules/proxyquire/lib
/usr/lib/node_modules/proxyquire/lib/is.js
/usr/lib/node_modules/proxyquire/lib/proxyquire-error.js
/usr/lib/node_modules/proxyquire/lib/proxyquire.js
/usr/lib/node_modules/proxyquire/node_modules
/usr/lib/node_modules/proxyquire/node_modules/fill-keys
/usr/lib/node_modules/proxyquire/node_modules/module-not-found-error
/usr/lib/node_modules/proxyquire/node_modules/resolve
/usr/lib/node_modules/proxyquire/package.json
/usr/share/doc/nodejs-proxyquire
/usr/share/doc/nodejs-proxyquire/README.md
/usr/share/doc/nodejs-proxyquire/examples
/usr/share/doc/nodejs-proxyquire/examples/api
/usr/share/doc/nodejs-proxyquire/examples/api/api-test.js
/usr/share/doc/nodejs-proxyquire/examples/api/samples
/usr/share/doc/nodejs-proxyquire/examples/api/samples/bar.js
/usr/share/doc/nodejs-proxyquire/examples/api/samples/foo.js
/usr/share/doc/nodejs-proxyquire/examples/api/samples/stats.js
/usr/share/doc/nodejs-proxyquire/examples/async
/usr/share/doc/nodejs-proxyquire/examples/async/foo-tests.js
/usr/share/doc/nodejs-proxyquire/examples/async/foo.js
/usr/share/doc/nodejs-proxyquire/examples/example-utils.js
/usr/share/doc/nodejs-proxyquire/examples/simple
/usr/share/doc/nodejs-proxyquire/examples/simple/foo.inlineoverride.test.js
/usr/share/doc/nodejs-proxyquire/examples/simple/foo.js
/usr/share/doc/nodejs-proxyquire/examples/simple/foo.test.js
/usr/share/doc/nodejs-proxyquire/examples/sinon
/usr/share/doc/nodejs-proxyquire/examples/sinon/foo-tests.js
There is 3 files more in these RPM.