SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

gstreamer1-plugins-ugly rpm build for : Fedora 25. For other distributions click gstreamer1-plugins-ugly.

Name : gstreamer1-plugins-ugly
Version : 1.10.4 Vendor : RPM Fusion
Release : 3.fc25 Date : 2017-05-12 03:11:59
Group : Applications/Multimedia Source RPM : gstreamer1-plugins-ugly-1.10.4-3.fc25.src.rpm
Size : 0.52 MB
Packager : RPM Fusion
Summary : GStreamer 1.0 streaming media framework \"ugly\" plug-ins
Description :
GStreamer is a streaming media framework, based on graphs of elements which
operate on media data.

This package contains well-written plug-ins that can\'t be shipped in
gstreamer-plugins-good because:
- the license is not LGPL
- the license of the library is not LGPL
- there are possible licensing issues with the code.

RPM found in directory: /mirror/rpmfusion.org/free/fedora/updates/25/x86_64/g

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gstreamer1-plugins-ugly-1.10.4-3.fc25.i686.rpm
ftp.icm.edu.pl  gstreamer1-plugins-ugly-1.10.4-3.fc25.i686.rpm
ftp.icm.edu.pl  gstreamer1-plugins-ugly-1.10.4-3.fc25.i686.rpm
ftp.pbone.net  gstreamer1-plugins-ugly-1.10.4-3.fc25.i686.rpm
     Search for other platforms
gstreamer1-plugins-ugly-1.10.4-3.fc25.sparc.rpm
gstreamer1-plugins-ugly-1.10.4-3.fc25.alpha.rpm
gstreamer1-plugins-ugly-1.10.4-3.fc25.ppc.rpm
gstreamer1-plugins-ugly-1.10.4-3.fc25.ia64.rpm
gstreamer1-plugins-ugly-1.10.4-3.fc25.s390.rpm

Provides :
gstreamer1(decoder-application/vnd.rn-realmedia)
gstreamer1(decoder-application/x-pn-realaudio)
gstreamer1(decoder-application/x-rdt)
gstreamer1(decoder-application/x-rtp)
gstreamer1(decoder-audio/AMR)
gstreamer1(decoder-audio/AMR-WB)
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(decoder-audio/x-lpcm)
gstreamer1(decoder-audio/x-private1-lpcm)
gstreamer1(decoder-audio/x-private2-lpcm)
gstreamer1(decoder-video/mpeg)(mpegversion=1)(systemstream
gstreamer1(decoder-video/mpeg)(mpegversion=2)(systemstream
gstreamer1(decoder-video/x-ms-asf)
gstreamer1(element-amrnbdec)
gstreamer1(element-amrnbenc)
gstreamer1(element-amrwbdec)
gstreamer1(element-asfdemux)
gstreamer1(element-dvdlpcmdec)
gstreamer1(element-dvdsubdec)
gstreamer1(element-dvdsubparse)
gstreamer1(element-mad)
gstreamer1(element-mpeg2dec)
gstreamer1(element-pnmsrc)
gstreamer1(element-rademux)
gstreamer1(element-rdtdepay)
gstreamer1(element-rdtmanager)
gstreamer1(element-rmdemux)
gstreamer1(element-rtpasfdepay)
gstreamer1(element-rtspreal)
gstreamer1(element-rtspwms)
gstreamer1(element-twolamemp2enc)
gstreamer1(element-x264enc)
gstreamer1(encoder-audio/AMR)
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer
gstreamer1(encoder-video/x-h264)
gstreamer1(urisource-pnm)
gstreamer1-plugins-ugly
gstreamer1-plugins-ugly(x86-32)
libgstamrnb.so
libgstamrwbdec.so
libgstasf.so
libgstdvdlpcmdec.so
libgstdvdsub.so
libgstmad.so
libgstmpeg2dec.so
libgstrmdemux.so
libgsttwolame.so
libgstx264.so

Requires :
gstreamer1-plugins-ugly-free(x86-32) = 1.10.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libglib-2.0.so.0
libgobject-2.0.so.0
libgstaudio-1.0.so.0
libgstbase-1.0.so.0
libgstpbutils-1.0.so.0
libgstreamer-1.0.so.0
libgstriff-1.0.so.0
libgstrtp-1.0.so.0
libgstrtsp-1.0.so.0
libgstsdp-1.0.so.0
libgsttag-1.0.so.0
libgstvideo-1.0.so.0
libm.so.6
libmad.so.0
libmpeg2.so.0
libopencore-amrnb.so.0
libopencore-amrwb.so.0
libpthread.so.0
libtwolame.so.0
libx264.so.148
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/usr/lib/gstreamer-1.0/libgstamrnb.so
/usr/lib/gstreamer-1.0/libgstamrwbdec.so
/usr/lib/gstreamer-1.0/libgstasf.so
/usr/lib/gstreamer-1.0/libgstdvdlpcmdec.so
/usr/lib/gstreamer-1.0/libgstdvdsub.so
/usr/lib/gstreamer-1.0/libgstmad.so
/usr/lib/gstreamer-1.0/libgstmpeg2dec.so
/usr/lib/gstreamer-1.0/libgstrmdemux.so
/usr/lib/gstreamer-1.0/libgsttwolame.so
/usr/lib/gstreamer-1.0/libgstx264.so
/usr/share/doc/gstreamer1-plugins-ugly
/usr/share/doc/gstreamer1-plugins-ugly/AUTHORS
/usr/share/doc/gstreamer1-plugins-ugly/README
/usr/share/doc/gstreamer1-plugins-ugly/REQUIREMENTS
/usr/share/gstreamer-1.0
/usr/share/gstreamer-1.0/presets
/usr/share/gstreamer-1.0/presets/GstAmrnbEnc.prs
/usr/share/gstreamer-1.0/presets/GstX264Enc.prs
/usr/share/licenses/gstreamer1-plugins-ugly
/usr/share/licenses/gstreamer1-plugins-ugly/COPYING