SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

qt5-qtwebengine-freeworld rpm build for : Fedora 25. For other distributions click qt5-qtwebengine-freeworld.

Name : qt5-qtwebengine-freeworld
Version : 5.8.0 Vendor : RPM Fusion
Release : 1.fc25 Date : 2017-04-11 09:26:02
Group : Unspecified Source RPM : qt5-qtwebengine-freeworld-5.8.0-1.fc25.src.rpm
Size : 90.74 MB
Packager : RPM Fusion
Summary : Qt5 - QtWebEngine components (freeworld version)
Description :
Qt5 - QtWebEngine components (freeworld version).

This version is compiled with support for patent-encumbered codecs enabled.

RPM found in directory: /mirror/rpmfusion.org/free/fedora/updates/25/x86_64/q

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  qt5-qtwebengine-freeworld-5.8.0-1.fc25.x86_64.rpm
ftp.icm.edu.pl  qt5-qtwebengine-freeworld-5.8.0-1.fc25.x86_64.rpm
     

Provides :
bundled(SMHasher)
bundled(angle)
bundled(boringssl)
bundled(brotli)
bundled(chromium)
bundled(dmg_fp)
bundled(dynamic_annotations)
bundled(fdlibm)
bundled(iccjpeg)
bundled(khronos_headers)
bundled(leveldb)
bundled(libXNVCtrl)
bundled(libjingle)
bundled(libyuv)
bundled(modp_b64)
bundled(mojo)
bundled(mozilla_security_manager)
bundled(npapi)
bundled(nsURLParsers)
bundled(openh264)
bundled(openmax_dl)
bundled(ots)
bundled(qcms)
bundled(sfntly)
bundled(skia)
bundled(sqlite)
bundled(superfasthash)
bundled(symbolize)
bundled(usrsctp)
bundled(v8)
bundled(valgrind.h)
bundled(webrtc)
bundled(x86inc)
bundled(xdg-mime)
bundled(xdg-user-dirs)
config(qt5-qtwebengine-freeworld)
libQt5WebEngine.so.5()(64bit)
libQt5WebEngine.so.5(Qt_5)(64bit)
libQt5WebEngine.so.5(Qt_5.0)(64bit)
libQt5WebEngine.so.5(Qt_5.1)(64bit)
libQt5WebEngine.so.5(Qt_5.2)(64bit)
libQt5WebEngine.so.5(Qt_5.3)(64bit)
libQt5WebEngine.so.5(Qt_5.4)(64bit)
libQt5WebEngine.so.5(Qt_5.5)(64bit)
libQt5WebEngine.so.5(Qt_5.6)(64bit)
libQt5WebEngine.so.5(Qt_5.7)(64bit)
libQt5WebEngine.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5WebEngineCore.so.5()(64bit)
libQt5WebEngineCore.so.5(Qt_5)(64bit)
libQt5WebEngineCore.so.5(Qt_5.0)(64bit)
libQt5WebEngineCore.so.5(Qt_5.1)(64bit)
libQt5WebEngineCore.so.5(Qt_5.2)(64bit)
libQt5WebEngineCore.so.5(Qt_5.3)(64bit)
libQt5WebEngineCore.so.5(Qt_5.4)(64bit)
libQt5WebEngineCore.so.5(Qt_5.5)(64bit)
libQt5WebEngineCore.so.5(Qt_5.6)(64bit)
libQt5WebEngineCore.so.5(Qt_5.7)(64bit)
libQt5WebEngineCore.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5WebEngineWidgets.so.5()(64bit)
libQt5WebEngineWidgets.so.5(Qt_5)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.0)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.1)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.2)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.3)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.4)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.5)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.6)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5.7)(64bit)
libQt5WebEngineWidgets.so.5(Qt_5_PRIVATE_API)(64bit)
qt5-qtwebengine-freeworld
qt5-qtwebengine-freeworld(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
config(qt5-qtwebengine-freeworld) = 5.8.0-1.fc25
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
libGL.so.1()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.7)(64bit)
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5Positioning.so.5()(64bit)
libQt5Positioning.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5Qml.so.5()(64bit)
libQt5Qml.so.5(Qt_5)(64bit)
libQt5Quick.so.5()(64bit)
libQt5Quick.so.5(Qt_5)(64bit)
libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5QuickWidgets.so.5()(64bit)
libQt5QuickWidgets.so.5(Qt_5)(64bit)
libQt5WebChannel.so.5()(64bit)
libQt5WebChannel.so.5(Qt_5)(64bit)
libQt5WebEngineCore.so.5()(64bit)
libQt5WebEngineCore.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit)
libX11.so.6()(64bit)
libXcomposite.so.1()(64bit)
libXcursor.so.1()(64bit)
libXdamage.so.1()(64bit)
libXext.so.6()(64bit)
libXfixes.so.3()(64bit)
libXi.so.6()(64bit)
libXrender.so.1()(64bit)
libXss.so.1()(64bit)
libXtst.so.6()(64bit)
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libavcodec.so.57()(64bit)
libavcodec.so.57(LIBAVCODEC_57)(64bit)
libavformat.so.57()(64bit)
libavformat.so.57(LIBAVFORMAT_57)(64bit)
libavutil.so.55()(64bit)
libavutil.so.55(LIBAVUTIL_55)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libevent-2.0.so.5()(64bit)
libexpat.so.1()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libgcc_s.so.1(GCC_4.0.0)(64bit)
libglib-2.0.so.0()(64bit)
libharfbuzz.so.0()(64bit)
libicui18n.so.57()(64bit)
libicuuc.so.57()(64bit)
libjpeg.so.62()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libminizip.so.1()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.11)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.1)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.12.4)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.8)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnssutil3.so()(64bit)
libnssutil3.so(NSSUTIL_3.12)(64bit)
libnssutil3.so(NSSUTIL_3.12.3)(64bit)
libopus.so.0()(64bit)
libpci.so.3()(64bit)
libpci.so.3(LIBPCI_3.0)(64bit)
libpci.so.3(LIBPCI_3.5)(64bit)
libpng16.so.16()(64bit)
libpng16.so.16(PNG16_0)(64bit)
libprotobuf.so.9()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libre2.so.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.10)(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsnappy.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libvpx.so.4()(64bit)
libwebp.so.6()(64bit)
libwebpdemux.so.2()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.6)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
libxslt.so.1(LIBXML2_1.0.24)(64bit)
libxslt.so.1(LIBXML2_1.1.9)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
qt5-qtbase(x86-64) = 5.7.1
qt5-qtwebengine(x86-64) = 5.8.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/etc/ld.so.conf.d/qt5-qtwebengine-freeworld-x86_64.conf
/usr/lib64/qt5-qtwebengine-freeworld
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngine.so.5
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngine.so.5.8
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngine.so.5.8.0
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineCore.so.5
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineCore.so.5.8
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineCore.so.5.8.0
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineWidgets.so.5
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineWidgets.so.5.8
/usr/lib64/qt5-qtwebengine-freeworld/libQt5WebEngineWidgets.so.5.8.0
/usr/share/licenses/qt5-qtwebengine-freeworld
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.Chromium
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.GPL2
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.GPL3
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.GPL3-EXCEPT
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.GPLv3
/usr/share/licenses/qt5-qtwebengine-freeworld/LICENSE.LGPL3
/usr/share/licenses/qt5-qtwebengine-freeworld/qtwebengine-3rdparty.qdoc