SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

tomcatjss rpm build for : Rawhide. For other distributions click tomcatjss.

Name : tomcatjss
Version : 7.2.1 Vendor : Fedora Project
Release : 1.fc27 Date : 2017-03-14 22:23:56
Group : System Environment/Libraries Source RPM : tomcatjss-7.2.1-1.fc27.src.rpm
Size : 0.05 MB
Packager : Fedora Project
Summary : JSSE implementation using JSS for Tomcat
Description :
A Java Secure Socket Extension (JSSE) implementation
using Java Security Services (JSS) for Tomcat 7.

NOTE: The \'tomcatjss\' package conflicts with the \'tomcat-native\' package
because it uses an underlying NSS security model rather than the
OpenSSL security model, so these two packages may not co-exist.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/armhfp/os/Packages/t

Content of RPM  Changelog  Provides Requires

Download
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.pbone.net  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.pbone.net  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.pbone.net  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.pbone.net  tomcatjss-7.2.1-1.fc27.noarch.rpm
ftp.icm.edu.pl  tomcatjss-7.2.1-1.fc27.noarch.rpm
     

Provides :
tomcatjss

Requires :
apache-commons-lang
java-headless
jpackage-utils >= 0:1.7.5-15
jss >= 4.4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
tomcat >= 8.0.18


Content of RPM :
/usr/share/doc/tomcatjss
/usr/share/doc/tomcatjss/LICENSE
/usr/share/doc/tomcatjss/README
/usr/share/java/tomcatjss.jar