SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

viber rpm build for : OpenSuSE. For other distributions click viber.

Name : viber
Version : 4.2.2.6 Vendor : obs://build_opensuse_org/home:ElvenEAR
Release : 16.3 Date : 2015-06-08 09:09:58
Group : Productivity/Networking/Instant Messenger Source RPM : viber-4.2.2.6-16.3.src.rpm
Size : 136.48 MB
Packager : (none)
Summary : viber 4.2.2.6
Description :
Viber for Linux lets you send free messages and make free calls to other Viber users on any device and network, in any country! Viber syncs your contacts and messages with your mobile device.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/Nemton/openSUSE_Tumbleweed/x86_64

Content of RPM  Provides Requires

Download
ftp.gwdg.de  viber-4.2.2.6-16.3.x86_64.rpm
ftp.gwdg.de  viber-4.2.2.6-16.3.x86_64.rpm
ftp.pbone.net  viber-4.2.2.6-16.3.x86_64.rpm
ftp.pbone.net  viber-4.2.2.6-16.3.x86_64.rpm
     

Provides :
application()
application(viber.desktop)
libQt5Core.so.5()(64bit)
libQt5DBus.so.5()(64bit)
libQt5Declarative.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Network.so.5()(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5Qml.so.5()(64bit)
libQt5Quick.so.5()(64bit)
libQt5QuickWidgets.so.5()(64bit)
libQt5Script.so.5()(64bit)
libQt5Sql.so.5()(64bit)
libQt5Svg.so.5()(64bit)
libQt5WebKit.so.5()(64bit)
libQt5WebKitWidgets.so.5()(64bit)
libQt5WebSockets.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libQt5XmlPatterns.so.5()(64bit)
libXss.so.1()(64bit)
libicudata.so.48()(64bit)
libicui18n.so.48()(64bit)
libicuuc.so.48()(64bit)
libqdds.so()(64bit)
libqfacebook.so()(64bit)
libqgif.so()(64bit)
libqicns.so()(64bit)
libqico.so()(64bit)
libqjp2.so()(64bit)
libqjpeg.so()(64bit)
libqlinuxfb.so()(64bit)
libqminimal.so()(64bit)
libqmng.so()(64bit)
libqoffscreen.so()(64bit)
libqsqlite.so()(64bit)
libqsvg.so()(64bit)
libqtga.so()(64bit)
libqtiff.so()(64bit)
libqwbmp.so()(64bit)
libqwebp.so()(64bit)
libqxcb.so()(64bit)
viber
viber(x86-64)

Requires :
libQt5WebKit.so.5()(64bit)
libICE.so.6()(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
libQt5Declarative.so.5()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libQt5Svg.so.5()(64bit)
rtld(GNU_HASH)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libicudata.so.48()(64bit)
libX11-xcb.so.1()(64bit)
libQt5XmlPatterns.so.5()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libXi.so.6()(64bit)
libsqlite3.so.0()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libxslt.so.1(LIBXML2_1.0.24)(64bit)
libgstinterfaces-0.10.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libQt5OpenGL.so.5()(64bit)
libicui18n.so.48()(64bit)
libxslt.so.1()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libSM.so.6()(64bit)
/bin/sh
libXrender.so.1()(64bit)
libQt5Sql.so.5()(64bit)
libxml2.so.2(LIBXML2_2.6.6)(64bit)
libgstvideo-0.10.so.0()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
ld-linux-x86-64.so.2()(64bit)
libxml2.so.2()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libglib-2.0.so.0()(64bit)
libxcb.so.1()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libxslt.so.1(LIBXML2_1.1.9)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libQt5DBus.so.5()(64bit)
libc.so.6()(64bit)
libgstpbutils-0.10.so.0()(64bit)
libQt5Qml.so.5()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libQt5Quick.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libXss.so.1()(64bit)
libQt5Network.so.5()(64bit)
libgstapp-0.10.so.0()(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
librt.so.1()(64bit)
libXext.so.6()(64bit)
libQt5Core.so.5()(64bit)
libGL.so.1()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libgstbase-0.10.so.0()(64bit)
libqfacebook.so()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libdl.so.2()(64bit)
libfontconfig.so.1()(64bit)
libicuuc.so.48()(64bit)
libQt5Script.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libX11.so.6()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libpthread.so.0()(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libXcomposite.so.1()(64bit)
libQt5PrintSupport.so.5()(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libQt5WebKitWidgets.so.5()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libgcc_s.so.1()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libgstreamer-0.10.so.0()(64bit)
libz.so.1()(64bit)
libfreetype.so.6()(64bit)


Content of RPM :
/opt
/opt/viber
/opt/viber/Sound
/opt/viber/Sound/DTMF
/opt/viber/Sound/DTMF/0.wav
/opt/viber/Sound/DTMF/0_h.wav
/opt/viber/Sound/DTMF/0_t.wav
/opt/viber/Sound/DTMF/1.wav
/opt/viber/Sound/DTMF/2.wav
/opt/viber/Sound/DTMF/3.wav
/opt/viber/Sound/DTMF/4.wav
/opt/viber/Sound/DTMF/5.wav
/opt/viber/Sound/DTMF/6.wav
/opt/viber/Sound/DTMF/7.wav
/opt/viber/Sound/DTMF/8.wav
/opt/viber/Sound/DTMF/9.wav
/opt/viber/Sound/DTMF/asterisk.wav
/opt/viber/Sound/DTMF/busy.wav
/opt/viber/Sound/DTMF/call_ended_1a.wav
/opt/viber/Sound/DTMF/call_ended_1b.wav
/opt/viber/Sound/DTMF/hold.wav
/opt/viber/Sound/DTMF/number.wav
/opt/viber/Sound/DTMF/ringing.wav
/opt/viber/Sound/Dynamic
Box
Close-01.wav
/opt/viber/Sound/Dynamic
Box
Open-01.wav
/opt/viber/Sound/Messages
There is 88 files more in these RPM.