SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

gnome-python2-gnome rpm build for : Fedora 15. For other distributions click gnome-python2-gnome.

Name : gnome-python2-gnome
Version : 2.28.1 Vendor : Fedora Project
Release : 4.fc15 Date : 2011-02-09 06:44:50
Group : Development/Languages Source RPM : gnome-python2-2.28.1-4.fc15.src.rpm
Size : 0.30 MB
Packager : Fedora Project
Summary : Python bindings for libgnome
Description :
This module contains a wrapper that makes libgnome functionality available
from Python.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora/linux/releases/15/Fedora/i386/os/Packages

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gnome-python2-gnome-2.28.1-4.fc15.i686.rpm
ftp.pbone.net  gnome-python2-gnome-2.28.1-4.fc15.i686.rpm
ftp.chg.ru  gnome-python2-gnome-2.28.1-4.fc15.i686.rpm
     Search for other platforms
gnome-python2-gnome-2.28.1-4.fc15.sparc.rpm
gnome-python2-gnome-2.28.1-4.fc15.alpha.rpm
gnome-python2-gnome-2.28.1-4.fc15.ppc.rpm
gnome-python2-gnome-2.28.1-4.fc15.ia64.rpm
gnome-python2-gnome-2.28.1-4.fc15.s390.rpm

Provides :
_gnome.so
ui.so
gnome-python2-gnome
gnome-python2-gnome(x86-32)

Requires :
gnome-python2 = 2.28.1-4.fc15
gnome-python2-gnomevfs = 2.28.1-4.fc15
libICE.so.6
libORBit-2.so.0
libSM.so.6
libart_lgpl_2.so.2
libatk-1.0.so.0
libbonobo-2.so.0
libbonobo-activation.so.4
libbonoboui-2.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libdl.so.2
libfontconfig.so.1
libfreetype.so.6
libgconf-2.so.4
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgnome >= 2.8.0
libgnome-2.so.0
libgnomecanvas-2.so.0
libgnomeui >= 2.8.0
libgnomeui-2.so.0
libgnomevfs-2.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libm.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpng12.so.0
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpython2.7.so.1.0
librt.so.1
libutil.so.1
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.py
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyc
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyo
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/_gnome.so
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/ui.so
/usr/share/pygtk/2.0/defs/gnome-types.defs
/usr/share/pygtk/2.0/defs/gnome.defs
/usr/share/pygtk/2.0/defs/ui.defs