SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

apache2-mod_php5 rpm build for : OpenSuSE. For other distributions click apache2-mod_php5.

Name : apache2-mod_php5
Version : 5.4.18 Vendor : obs://build_opensuse_org/server:php
Release : 178.5 Date : 2013-08-24 18:09:49
Group : Productivity/Networking/Web/Servers Source RPM : php5-5.4.18-178.5.src.rpm
Size : 9.30 MB
Packager : (none)
Summary : PHP5 Module for Apache 2.0
Description :
PHP is a server-side, cross-platform HTML embedded scripting language.
If you are completely new to PHP and want to get some idea of how it
works, have a look at the Introductory tutorial. Once you get beyond
that, have a look at the example archive sites and some of the other
resources available in the links section.

Please refer to /usr/share/doc/packages/php5/README.SUSE for
information on how to load the module into the Apache webserver.



Authors:
--------
The PHP Group
See http://www.php.net/credits.php for more details

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/server:/php/openSUSE_Factory/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  apache2-mod_php5-5.4.18-178.5.x86_64.rpm
     

Provides :
apache2-mod_php5
apache2-mod_php5(x86-64)
config(apache2-mod_php5)
libphp5.so()(64bit)
mod_php_any
php-date
php-filter
php-pcre
php-reflection
php-session
php-simplexml
php-spl
php-xml

Requires :
libc.so.6()(64bit)
apache_mmn_20120211
libpcre.so.1()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libcrypt.so.1()(64bit)
libxml2.so.2(LIBXML2_2.6.11)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libresolv.so.2()(64bit)
config(apache2-mod_php5) = 5.4.18-178.5
libm.so.6(GLIBC_2.2.5)(64bit)
libxml2.so.2(LIBXML2_2.6.5)(64bit)
libdl.so.2()(64bit)
apache2
libresolv.so.2(GLIBC_2.2.5)(64bit)
apache2-prefork
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcrypt.so.1(GLIBC_2.2.5)(64bit)
php5 = 5.4.18
rpmlib(CompressedFileNames) <= 3.0.4-1
libxml2.so.2()(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.15)(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)


Content of RPM :
/etc/apache2/conf.d/php5.conf
/etc/php5/apache2
/etc/php5/apache2/php.ini
/usr/lib64/apache2/mod_php5.so