SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

at-spi rpm build for : OpenSuSE. For other distributions click at-spi.

Name : at-spi
Version : 1.28.1 Vendor : openSUSE Build Service
Release : 1.3 Date : 2012-03-17 13:42:09
Group : Development/Libraries/GNOME Source RPM : at-spi-1.28.1-1.3.src.rpm
Size : 1.10 MB
Packager : (none)
Summary : Assistive Technology Service Provider Interface
Description :
This library, based on ATK, is a general interface for applications to
make use of the accessibility toolkit.



Authors:
--------
Bill Haneman < bill.hanemanAATTsun.com>
Marc Mulcahy < marc.mulchayAATTsun.com>
Michael Meeks < michealAATTximian.com>
Mark McLoughlin < markAATTskynet.ie>

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/zhy20120210:/SLES-11-SP1-x86-64/SLE_11_SP1/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  at-spi-1.28.1-1.3.i586.rpm
     Search for other platforms
at-spi-1.28.1-1.3.sparc.rpm
at-spi-1.28.1-1.3.alpha.rpm
at-spi-1.28.1-1.3.ppc.rpm
at-spi-1.28.1-1.3.ia64.rpm
at-spi-1.28.1-1.3.s390.rpm

Provides :
Accessibility_LoginHelper_module.so
Accessibility_module.so
libatk-bridge.so
libcspi.so.0
libloginhelper.so.0
libspi.so.0
at-spi

Requires :
libgobject-2.0.so.0
libpthread.so.0
libICE.so.6
libORBit-2.so.0
libdl.so.2
libdbus-glib-1.so.2
libbonobo-2.so.0
libgtk-x11-2.0.so.0
coreutils
libpangocairo-1.0.so.0
libgdk_pixbuf-2.0.so.0
diffutils
librt.so.1
libpangoft2-1.0.so.0
libc.so.6(GLIBC_2.4)
libz.so.1
libpango-1.0.so.0
libgdk-x11-2.0.so.0
libgio-2.0.so.0
libc.so.6(GLIBC_2.1.3)
python-orbit
rpmlib(PayloadIsLzma) <= 4.4.2-1
at-spi-lang = 1.28.1
libspi.so.0
libSM.so.6
libxcb-xlib.so.0
/usr/bin/gconftool-2
libc.so.6(GLIBC_2.0)
libgthread-2.0.so.0
/bin/sh
libbonobo-activation.so.4
libXtst.so.6
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libgmodule-2.0.so.0
libXau.so.6
libX11.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libcairo.so.2
libdbus-1.so.3
libatk-1.0.so.0
rpmlib(PartialHardlinkSets) <= 4.0.4-1
libfontconfig.so.1
libfreetype.so.6
libxcb.so.1
libglib-2.0.so.0
/sbin/ldconfig
python-gnome
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/gconf/schemas/at-spi.schemas
/etc/xdg/autostart/at-spi-registryd.desktop
/usr/lib/at-spi
/usr/lib/at-spi/at-spi-registryd
/usr/lib/bonobo/servers/Accessibility_Registry.server
/usr/lib/gtk-2.0/modules/libatk-bridge.so
/usr/lib/libcspi.so.0
/usr/lib/libcspi.so.0.10.11
/usr/lib/libloginhelper.so.0
/usr/lib/libloginhelper.so.0.0.0
/usr/lib/libspi.so.0
/usr/lib/libspi.so.0.10.11
/usr/lib/orbit-2.0/Accessibility_LoginHelper_module.so
/usr/lib/orbit-2.0/Accessibility_module.so
/usr/lib/python2.6/site-packages/pyatspi
/usr/lib/python2.6/site-packages/pyatspi/__init__.py
/usr/lib/python2.6/site-packages/pyatspi/__init__.pyc
/usr/lib/python2.6/site-packages/pyatspi/__init__.pyo
/usr/lib/python2.6/site-packages/pyatspi/accessible.py
/usr/lib/python2.6/site-packages/pyatspi/accessible.pyc
/usr/lib/python2.6/site-packages/pyatspi/accessible.pyo
/usr/lib/python2.6/site-packages/pyatspi/constants.py
/usr/lib/python2.6/site-packages/pyatspi/constants.pyc
/usr/lib/python2.6/site-packages/pyatspi/constants.pyo
/usr/lib/python2.6/site-packages/pyatspi/event.py
/usr/lib/python2.6/site-packages/pyatspi/event.pyc
/usr/lib/python2.6/site-packages/pyatspi/event.pyo
/usr/lib/python2.6/site-packages/pyatspi/registry.py
/usr/lib/python2.6/site-packages/pyatspi/registry.pyc
/usr/lib/python2.6/site-packages/pyatspi/registry.pyo
There is 9 files more in these RPM.