SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

gtk-32bit rpm build for : OpenSuSE 12.X. For other distributions click gtk-32bit.

Name : gtk-32bit
Version : 1.2.10 Vendor : obs://build_opensuse_org/home:m_clauss
Release : 1092.1 Date : 2013-04-01 04:09:50
Group : System/Libraries Source RPM : gtk-1.2.10-1092.1.src.rpm
Size : 2.01 MB
Packager : (none)
Summary : A Library for the Creation of Graphical User Interfaces
Description :
This fast and versatile library was used all over the world for all
GNOME applications, the GIMP, and several others. Originally it was
written for the GIMP and hence has the name GIMP ToolKit. Many people
like it because it is small, efficient, and very configurable.

Most applications which used GTK1 have since switched to gtk2 (GTK2).
Besides a more flexible API, it provides improved text rendering using
pango (Pango) and many other goodies, but GTK+ 2 lacks compatibility
with GTK1, so to switch, programmers have to port applications to it.

Thus, some applications for which GTK1 is sufficient, still to use
GTK1. GTK1 remains faster and less complex than GTK2. To develop
applications with gtk, you need the package gtk-devel.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/m_clauss/openSUSE_12.3/x86_64

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
gtk-32bit
gtk-32bit(x86-32)
libgdk-1.2.so.0
libgtk-1.2.so.0

Requires :
libXi.so.6
libc.so.6(GLIBC_2.2)
libXext.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.2.3)
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3)
libm.so.6
libX11.so.6
libglib-1.2.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
libm.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.7)
libgmodule-1.2.so.0
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libgdk-1.2.so.0
/usr/lib/libgdk-1.2.so.0.9.1
/usr/lib/libgtk-1.2.so.0
/usr/lib/libgtk-1.2.so.0.9.1