SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python-gnome rpm build for : OpenSuSE 11.X. For other distributions click python-gnome.

Name : python-gnome
Version : 2.28.1 Vendor : openSUSE Build Service
Release : 19.5 Date : 2013-08-12 15:06:06
Group : Development/Libraries/Python Source RPM : python-gnome-2.28.1-19.5.src.rpm
Size : 0.35 MB
Packager : (none)
Summary : Python bindings for GNOME
Description :
This package contains Python bindings for libgnome and libgnomeui.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/frispete:/gtk/openSUSE_11.1/i586

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
_gnome.so
ui.so
python-gnome

Requires :
libXi.so.6
libgobject-2.0.so.0
libgnome-2.so.0
libpthread.so.0
libutil.so.1
libORBit-2.so.0
libdl.so.2
libdbus-glib-1.so.2
libXcomposite.so.1
libORBitCosNaming-2.so.0
libgtk-x11-2.0.so.0
libpangocairo-1.0.so.0
libgdk_pixbuf-2.0.so.0
libm.so.6
librt.so.1
libasound.so.2
libz.so.1
libpango-1.0.so.0
libgdk-x11-2.0.so.0
libavahi-client.so.3
libc.so.6(GLIBC_2.1.3)
libavahi-glib.so.1
libSM.so.6
libcrypto.so.0.9.8
libXrender.so.1
libXext.so.6
python-gconf
libpopt.so.0
libgthread-2.0.so.0
libpthread.so.0(GLIBC_2.0)
libgmodule-2.0.so.0
libuuid.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
libssl.so.0.9.8
libcairo.so.2
libatk-1.0.so.0
rpmlib(PartialHardlinkSets) <= 4.0.4-1
libgnomevfs-2.so.0
libfreetype.so.6
libc.so.6
libc.so.6(GLIBC_2.3.4)
libpixman-1.so.0
libXinerama.so.1
libICE.so.6
libgnomecanvas-2.so.0
libgnomeui-2.so.0
libbonobo-2.so.0
libxcb-render-util.so.0
libresolv.so.2
libart_lgpl_2.so.2
libpangoft2-1.0.so.0
libXrandr.so.2
libc.so.6(GLIBC_2.4)
libavahi-common.so.3
python-gnomevfs
libgio-2.0.so.0
python = 2.6
libXcursor.so.1
libXfixes.so.3
libbonoboui-2.so.0
rpmlib(PayloadIsLzma) <= 4.4.2-1
libXdamage.so.1
libxcb-xlib.so.0
libc.so.6(GLIBC_2.0)
libgconf-2.so.4
libxcb-render.so.0
libbonobo-activation.so.4
libpng12.so.0
libaudiofile.so.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libXau.so.6
libgailutil.so.18
libxml2.so.2
libX11.so.6
libdbus-1.so.3
rpmlib(VersionedDependencies) <= 3.0.3-1
libpython2.6.so.1.0
python-bonobo
libfontconfig.so.1
libxcb.so.1
libglib-2.0.so.0
python-gnomecanvas
libnsl.so.1
python-gtk
libesd.so.0


Content of RPM :
/usr/lib/python2.6/site-packages/gtk-2.0/gnome
/usr/lib/python2.6/site-packages/gtk-2.0/gnome/__init__.py
/usr/lib/python2.6/site-packages/gtk-2.0/gnome/__init__.pyc
/usr/lib/python2.6/site-packages/gtk-2.0/gnome/__init__.pyo
/usr/lib/python2.6/site-packages/gtk-2.0/gnome/_gnome.so
/usr/lib/python2.6/site-packages/gtk-2.0/gnome/ui.so
/usr/share/doc/packages/python-gnome
/usr/share/doc/packages/python-gnome/AUTHORS
/usr/share/doc/packages/python-gnome/COPYING
/usr/share/doc/packages/python-gnome/ChangeLog
/usr/share/doc/packages/python-gnome/NEWS
/usr/share/doc/packages/python-gnome/README.openSUSE