SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libkonq5 rpm build for : OpenSuSE 11.X. For other distributions click libkonq5.

Name : libkonq5
Version : 4.6.0 Vendor : openSUSE Build Service
Release : 6.15.2 Date : 2011-11-02 03:21:11
Group : System/GUI/KDE Source RPM : kdebase4-4.6.0-6.15.2.src.rpm
Size : 0.27 MB
Packager : (none)
Summary : KDE Konqueror Libraries
Description :
This package contains the libraries used by file managers as Konqueror.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/frispete:/KDE:/Distro:/Stable/openSUSE_11.1/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libkonq5-4.6.0-6.15.2.x86_64.rpm
ftp.pbone.net  libkonq5-4.6.0-6.15.2.x86_64.rpm
     

Provides :
libkonq4
libkonq.so.5()(64bit)
libkonq5

Requires :
rpmlib(PayloadIsLzma) <= 4.4.2-1
libkparts.so.4()(64bit)
libkdecore.so.5()(64bit)
libc.so.6()(64bit)
libnepomuk.so.4()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libQtXml.so.4()(64bit)
libQtCore.so.4()(64bit)
libX11.so.6()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0()(64bit)
libnepomukutils.so.4()(64bit)
libQtNetwork.so.4()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libstdc++.so.6(CXXABI_1.3)(64bit)
libqt4-x11 => 4.7.1
libQtGui.so.4()(64bit)
libm.so.6()(64bit)
libsoprano.so.4()(64bit)
libgcc_s.so.1()(64bit)
libkfile.so.4()(64bit)
libQtSvg.so.4()(64bit)
libkdeui.so.5()(64bit)
libQtDBus.so.4()(64bit)
/sbin/ldconfig
libz.so.1()(64bit)
libkio.so.5()(64bit)


Content of RPM :
/usr/lib64/libkonq.so.5
/usr/lib64/libkonq.so.5.6.0
/usr/share/doc/packages/libkonq5
/usr/share/doc/packages/libkonq5/COPYING
/usr/share/doc/packages/libkonq5/COPYING.DOC
/usr/share/doc/packages/libkonq5/README