SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libkonq5 rpm build for : OpenSuSE 11.X. For other distributions click libkonq5.

Name : libkonq5
Version : 4.6.0 Vendor : openSUSE Build Service
Release : 6.15.2 Date : 2011-11-02 01:29:58
Group : System/GUI/KDE Source RPM : kdebase4-4.6.0-6.15.2.src.rpm
Size : 0.25 MB
Packager : (none)
Summary : KDE Konqueror Libraries
Description :
This package contains the libraries used by file managers as Konqueror.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/frispete:/KDE:/Distro:/Stable/openSUSE_11.1/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libkonq5-4.6.0-6.15.2.i586.rpm
ftp.pbone.net  libkonq5-4.6.0-6.15.2.i586.rpm
     Search for other platforms
libkonq5-4.6.0-6.15.2.sparc.rpm
libkonq5-4.6.0-6.15.2.alpha.rpm
libkonq5-4.6.0-6.15.2.ppc.rpm
libkonq5-4.6.0-6.15.2.ia64.rpm
libkonq5-4.6.0-6.15.2.s390.rpm

Provides :
libkonq4
libkonq.so.5
libkonq5

Requires :
rpmlib(PayloadIsLzma) <= 4.4.2-1
libstdc++.so.6(GLIBCXX_3.4)
libkfile.so.4
libQtSvg.so.4
libpthread.so.0
libc.so.6(GLIBC_2.0)
libkio.so.5
libnepomukutils.so.4
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6
libQtCore.so.4
libkdeui.so.5
libQtGui.so.4
libQtNetwork.so.4
libX11.so.6
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libqt4-x11 => 4.7.1
libnepomuk.so.4
libkparts.so.4
libgcc_s.so.1
libz.so.1
libkdecore.so.5
libQtXml.so.4
libsoprano.so.4
libc.so.6(GLIBC_2.1.3)
libstdc++.so.6(CXXABI_1.3)
/sbin/ldconfig
libc.so.6
libQtDBus.so.4


Content of RPM :
/usr/lib/libkonq.so.5
/usr/lib/libkonq.so.5.6.0
/usr/share/doc/packages/libkonq5
/usr/share/doc/packages/libkonq5/COPYING
/usr/share/doc/packages/libkonq5/COPYING.DOC
/usr/share/doc/packages/libkonq5/README